Jump to content

Vi può interessare?  

32 members have voted

  1. 1. Vi può interessare?

    • Si
    • No
      0
    • Non lo so
      0


Recommended Posts

ab ma e possibile moddare un bios di un portatile? basterebbe aggiungere. il controllo dell'ht re, del pci-e, cpu e cpu/nb e nb della scheda. infine un divisore sulle ram per non inchiodare tutto

 

o e pura utopia?

Share this post


Link to post
Share on other sites


Edit: Dopo un intenso "Erase Block Protect" si è finalmente cancellata :asd:

 

Progammazione e verifica OK, ne spedisco 2 :2funny:

 

Ciao

 

Labview sei un GRANDE, anche se su questo nn ho mai avuto dubbi.

 

;) CIAUZ

Share this post


Link to post
Share on other sites

è possibile ivan solo se però la gestione è supportata sul chipset

Share this post


Link to post
Share on other sites

lol tom :D

 

nei sistemi amd anche mobili il voltaggio e regolabile già per cpu e cpu/nb (anche se in basso, cmq con il vid del mio salire abbastanza visto che a def sono a -150mv circa)

 

la regolazione dell'fsb invece dipende dal pll con dal nb che però e regolabile anche non setfsb

 

variare il divisore delle ram dipende dalla cpu ed e possibile... li in realtà potrei anche agire flashando un fare spd così che le ram si settano ad una frequenza minore

rimarrebbe solo il nb voltage ma dovrebbe essere regolabile, inoltre dovrebbe bastare a far salire anche se stock

Share this post


Link to post
Share on other sites

Ciao Ivan, dipende anche dal bios, se è un "phoenix bios" è dura perchè non sono in grado di compilare le parti mancanti se non presenti nei moduli.

C'è sempre il rischio che se si inchioda poi per ripristinarlo è un gran casino, normalmente il chip è saldato e questo vuol dire smembrare il pc per dissaldarlo.

Communque mandami il link del bios in questione, magari ha solo delle parti disattivate e basta un click per abilitarle.

Share this post


Link to post
Share on other sites

si stasera ti mando... cmq mi pare che quello l'avevo già provato a fare io (l'unica cosa che ho capito come si faceva lol) ma mi pare che non c'e nulla... cmq stasera ti posto il link

Share this post


Link to post
Share on other sites
si stasera ti mando... cmq mi pare che quello l'avevo già provato a fare io (l'unica cosa che ho capito come si faceva lol) ma mi pare che non c'e nulla... cmq stasera ti posto il link

 

 

OK, Ciao

Share this post


Link to post
Share on other sites

anche questo è vero , come diceva il compare molti bios sono uguali per vari modelli o famiglia quindi disabilitano semplicemente le istruzioni che non presenti poi nell'hardware

Share this post


Link to post
Share on other sites

 

Carissimo... Il bios del tuo PC è un UEFI BIOS for Mobile, Desktop, Embedded and Server Platforms - InsydeH2O che sviluppa bios propi e quindi per metterci le mani serve:

Un editor apposito che gestisca i file UEFI "FD".

I codici sorgenti del bios per poterlo moddare, oppure almeno un gestore di moduli tipo "MMtool di AMI".

 

Di tutto ciò non ho un bel niente.

 

Quì il PDF del mobile: http://www.insydesw.com/sites/default/files/downloads/InsydeH2O-Mobile.pdf

Share this post


Link to post
Share on other sites

@ Labview

 

ho ricevuto il messaggio che hai spedito i chip, grazie... appena arrivano ti faccio sapere.

 

;) CIAUZ

Share this post


Link to post
Share on other sites

Chip arrivati... purtroppo l'ho provati entrambi ma la mobo continua a nn dare accenni di ripresa, quando collego l'alimentazione s'accende il led della mobo e lampeggiano quelli della tastiera, fin qui ok... però cortocircuitando i pin dell'accensione parte la ventola della cpu ma nn succede niente, solo il south bridge scalda leggermente mentre cpu, north bridge e mosfet rimangono freddi... a questo punto credo che il problema sia venuto fuori perché la mobo ha ceduto e nn perché si èra corrotto il bios, nn so se è possibile ma forse il problema bios cheksum error e il fatto che chiedesse il dvd dei driver per ripristinarlo èra perché nn riusciva più ad accedervi o a gestirlo per un problema della mobo stessa.

 

@ Labview

 

ti ringrazio per quello che hai fatto e mi dispiace che nonostante il tuo impegno questo sia il risultato.

 

;) CIAUZ

Share this post


Link to post
Share on other sites

mi..... che sfiga!

 

comunque penso sia proprio la mobo ad aver problemi perchè a livello bios la programmazione era ok, poi 2 su 2...

 

i chip dopo la programmazione li ho letti, salvato il file nell'editor e non ho riscontrato nessun problema.

 

mi dispiace, andrà meglio la prossima volta! :)

Share this post


Link to post
Share on other sites

Mi èro illuso che fosse un caso di bios corrotto, ma effettivamente un riavvio improvviso durante l'utilizzo può significare ben altro... mi sembra che il bios dopo l'avvio del so nn venga più cercato (infatti si può anche sostituire il chip per il flash a caldo), quindi è improbabile che il riavvio (senza fare niente di stressante con un pc stabile) abbia rovinato il bios, ma è più probabile che abbia ceduto qualcosa nella mobo... mi dispiace solo d'averti disturbato inutilmente, grazie ancora.

 

;) CIAUZ

Share this post


Link to post
Share on other sites

Salve a tutti, lieto di essere un nuovo membro del forum, vengo direttamente da Hwupgrade, nella speranza di risolvere una grana!!!

LA faccio breve.

Dunque ho flashato il bios della mia scheda madre con una versione che evidentemente non riconosce più il processore montato (non me ne ero accorto, stavo smanettando on l' overclock e provando diverse veriosni di bios).

Ora ovviamente il PC non parte più.

 

Il chip è un PLCC e la prima cosa che mi è venuta in mente è cercare qualcuno qui a Milano che riprogrammase il chip, senza necessità di spedirlo.

Consigli? Contatti?

 

Altra possibilità che mi è venuta in mente sotto la doccia...

Posso usare il muletto e una Ati Rage Pro PCI che ho nel cassetto:

 

s_p_21648_1__24494_zoom.jpg

 

In alto a destra c'è uno zoccolo...

Non è che posso in qualche maniera trattarla da programmatore a caldo per PLCC? Atiwinflash? C'è un programma universale?

 

So che forse è un pò estremo, ma a me piacciono ste cose estreme.

Share this post


Link to post
Share on other sites

Poi per la soluzione che hai in mente non è fattibile purtroppo , e per la prima domanda di centri a milano credo che non c'è ne sia nessuno

Share this post


Link to post
Share on other sites

Altro problema con il bios... e questa volta devo ammettere di essere stato uno stupido, ho sempre usato il dos o i tool del bios per i flash, mi sono fatto prendere dalla frenesia e ho usato winflash... risultato la mobo, una AM2RS790G della sapphire (che fra l'altro sembra esistere sia con bios award che ami, ma la mia ha... anzi aveva bios award) nn è più partita e si blocca con il codice d'errore 0C, i vari tentativi con floppy (anche autoinstallante) e pennetta usb nn sono serviti a niente... e il chip è saldato alla mobo :muro::muro::muro:

 

PS

all'accensione sembra tutto ok, si accendono i led della tastiera, la sequenza dei codici sul pannellino a led sembra normale (F5,C1 ecc), ma poi si ferma inesorabilmente su 0C... un'altra mobo da buttare?

 

;) CIAUZ

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...