Jump to content

Maxxpower

Members
  • Posts

    381
  • Joined

  • Last visited

Everything posted by Maxxpower

  1. non è proprio una news recente ma cmq impressionante il qx di fugger... Specs: Intel QX6850 ES Abit IP35 Pro B04 bios Corsair PC2-10000 Domaintor Enermax Galaxay 1000 Nvidia 8800 Ultra Vapochill LS R507 Chilly1 modded 4x Raptor 150's RAID 0 2x Gigabyte I-Ram Raid 0 Sub cooling: 8K BTU portable ac unit blasting side of case and front of Vapo. Notes: All benches the memory was running 1:1 3-4-3-9-1T @ 2.4v CPU voltage 1.575v reaches 4.5Ghz 1.65v reaches 4.6Ghz 1.7v reaches 4.7Ghz 1.8v + didnt help with the exception of the top speed screen shot. Benching with more than 1.7v on the vapo brings it down, even with the extra sub cooling, short runs like pi, 2k1, and AM3 were possible at 4.7Ghz Pretty much everything else is 4.6Ghz I did have a blow out of the raid drives where I lost a few good 3D scores but some I did upload and landed #3 in hall of fame and I used a backup drive for 2K1 and AM3. The maximum I have taken a screen shot is 10x495FSB but I cannot upload that score. Here is the next best at 10x485FSB screen shot stable. CPU-Z Validator Database First up, Aquamark 3 at 4.75Ghz, 700/1180 This took a while to get done and took 1.78v at this speed. At this speed only single threaded applications bound to the first core are stable. Futuremark - ORB - Project Comparison Backing off to 4.6Ghz I am able to get off quad core benches like Cinebench. Not sure how I did not get a super pi screen cap above 4.7Ghz but here is one at 4.65Ghz, I was climbing up and got distracted with 2K1. One of the last things I was working on before the raid bit it was PCMark on the I-Rams in RAID 0. I uploaded an image that was fairly impressive at 485FSB... One of the small problems was getting the single drive to boot with raid enabled in bios. I will replicate the benches lost and kick a little more ass in the process. I lost a few 3D runs with single card. Right now I plan to rerun 3D with SLI on the 680i and currerntly reloaded on Vista again to play World in Conflict and finish DX 10 stuff now that I have more horsepower. I was able to boot to 4.75Ghz and I did get into windows at 4.8Ghz a few times. Here is a screen shot of the general tag in control panels. ----------------------------------------------------------------- 680i and SLI results Current #1 on the ORB "Vista" Futuremark - ORB - Project Comparison Futuremark - ORB - Project Comparison Futuremark - ORB - Project Comparison ----------------------------------------------------------------------- P5K3-D results 4.7Ghz 760/1250 Monster QX6850 on Vapo LS - XtremeSystems Forums
  2. non è quantificabile..in °...ci sono troppe variabili..l'unico test diciamo affidbaile..sono i mhz in oc massimo raggiunti...con un wb e con l'altro..
  3. ma..personalmente ritengo che non ci sia paragone con l'ybris one...evo..
  4. nel preventivo ybris..cmabierei il wb...che non è che vada male..ma a quel prezzo ci prendi molto di meglio... occhia qui: L|qu|dMach|ne
  5. no tranqui...stiamo discutendo tra amici... il fatto è che...parecchi artigiani..ci lucrnao parecchio su 'sti tolotti...magari loro li pagano pochissimo...ma a noi ci mazzuolano per bene... cmq sindaco...se trovi qualche deumidifcatore nuovo a poco poco..fammelo saperee
  6. bhe considera..che io il mio..l'ho pagato 120€ in meno del tuo cmq...lo sto cercando anche io deumidificatore di quelli economici (20-30€) se becchi qualcosa fmami sapere...
  7. naaa lascia stare quella roba chimica..usa il buon vecchio neoprene pressato a dovere...cmq tienila 'occhio l'umidità..se ne hai la possibilità..accendi il condizionatore...io lo ho ovunque in casa...tranne nel rustico dove bencho...(dho!) cmq il tolotto di LD è identico al mio...io l'ho preso con la base in alu..ma il disegno = in tutto e per tutto (con la differenza che io l'ho pagato la metà rispetto a quanto me lo metteva LD ) cmq direi che non c'è male..4.65ghz
  8. Io purtroppo..non posso benchare...per almeno queste 2 settimane..da me c'è troppa umidità...non mi va di rischiare le altre volte ho benchato sempre d'inverno...curiosità circuit..qual'era la percetuale d'umidità nella stanza quando hai benchato?
  9. Non male come integrazione..cmq anche io..la hydor l25 e il biventola..li userei per la cpu owiamente metterai un ebll'additivo uv diluito nell'acqua vero?
  10. bene..le hai usate su uno specchio..spero..
  11. mi ricordo su hwt...quando usava rubinetto + wb il max
  12. Bhe ma messo così di traverso anche con l'IHS non lappato riflette praticamente faccelo vedere da davanti per giudicare se è lappato bene o meno...che carte hai usato?
  13. Rob ma ora non la starai mica usando ad aria sta robetta spero :ihihihih:
  14. Complimenti a sto ragazzo..che con impegno è arrivato alla vetta lo conosco e posso dirvi che ce la mette tutta ogni volta
  15. Complimenti in ritardo ragazzi...bravi
  16. in teoria è una bestia d'ali...se tutto va bene prendo quello...altrimenti viro su altro
  17. modda modda...troppo lunghi quei tubi... e poi se non erro quella è una L20..a mio avviso troppo "debole" per il Fuzion
  18. Fine mese...credo..se non prima..devo prendere un ali nuovo...Antec Trio 650w che ora ha l'altro boss
  19. Pulita? ma l'avete vista bene? voglio vedervi a coibentare con tutti quegli avvolgimenti e condensa...anche se "distanti" dal socket..quella parte va cmq coibentata...
  20. netta..è tutto da vedere...considera sempre che stai utilizzando i sensori della mobo o della cpu che siano...sono cmq valori da prendere con le pinze...
  21. fine mese ragazzi devo prendere un termometro e un'ali per il banchetto nuovi
  22. mha..questi test secondo me..sono senza fondamento...non avendo misurato la tmep. dell'aria e dell'acqua... si può considerare solo un'esperienza personale
×
×
  • Create New...