Jump to content
Roshi96

Consigli Overclock AMD Phenom II x4 945

Recommended Posts

Salve, ho questo processore "AMD Phenom II x4 945 3000Mhz C2"  con un dissipatore "RAIJINTEK Themis Heat pipe 120mm" montato su una scheda madre "N68C-GS UCC" con "2 RAM Kingston da 4gb l'una DDR3 SDRAM 1333mhz" e vorrei fare l'overclock.

Qualcuno mi potrebbe aiutare dicendomi cosa fare, quale sono i passaggi?
Cosa bisogna scaricare e i test da fare?

Share this post


Link to post
Share on other sites


La scheda madre è davvero vecchia. Puoi postare foto del BIOS così vediamo le voci a disposizone?

Share this post


Link to post
Share on other sites
Il 10/4/2020 at 13:05, tom1 dice:

La scheda madre è davvero vecchia. Puoi postare foto del BIOS così vediamo le voci a disposizone?

Le ho allegato le foto! Speriamo che si possa fare qualcosa!

IMG_20200419_162038.jpg

IMG_20200419_162056.jpg

IMG_20200419_162130.jpg

IMG_20200419_162146.jpg

IMG_20200419_162206.jpg

Share this post


Link to post
Share on other sites

Le voci come immaginavo sono molto limitate. Variando Overclock Mode da Auto a Manual la voce successiva il massimo valore quanto è rispetto i  200 ?

Share this post


Link to post
Share on other sites
1 ora fa, tom1 dice:

Le voci come immaginavo sono molto limitate. Variando Overclock Mode da Auto a Manual la voce successiva il massimo valore quanto è rispetto i  200 ?

Le ho allegato le foto con il range dei valori. Nella voce "Overclock mode" ci sono altre voci, che sono quelle nella foto che ho allegato.

IMG_20200420_124456.jpg

IMG_20200420_124250.jpg

IMG_20200420_124308.jpg

Share this post


Link to post
Share on other sites

Prova a settare CPU, PCI Sync e modificare i valori a 220 per CPU e 120 GPU, salva e riavvia. Vedi testando con 3DMark se è stabile e non crasha monitorando anche le temeperature.

Share this post


Link to post
Share on other sites
2 ore fa, tom1 dice:

Prova a settare CPU, PCI Sync e modificare i valori a 220 per CPU e 120 GPU, salva e riavvia. Vedi testando con 3DMark se è stabile e non crasha monitorando anche le temeperature.

Allora, ho provato a mettere CPU, PCI Sync e mi sblocca soltanto la voce "CPU Frequency". Invece ho messo "CPU, PCI Async" e mi ha sbloccato sia "CPU Frequency" che "PCIE Frequency" e ho messo i valori che mi hai consigliato tu. Ho fatto il test con 3DMark e ti allego la foto a test finito, le temperature della cpu si aggiravano intorno ai 30/31gradi invece la gpu sui 50gradi

ScreenShot_20200420151006.png

Share this post


Link to post
Share on other sites

Alza ancora un pò e controlla sempre temperature e score per vedere se hai benefici o meno. Controlla i valori anche con CPU-Z e Hwmonitor

Share this post


Link to post
Share on other sites
1 ora fa, tom1 dice:

Alza ancora un pò e controlla sempre temperature e score per vedere se hai benefici o meno. Controlla i valori anche con CPU-Z e Hwmonitor

Allora, ho messo CPU, PCI Sync alla voce "CPU Frequency" ho messo il valore 220 e "PCIE Frequency" è andato in automatico su 110. 
Ho provato ad alzare "CPU Frequency" a 230 ma non si avvia il computer ed esce la schermata blu.

Poi volevo chiederti se nella voce "Multiplier/Voltage" bisogna settare qualcosa, io ho lasciato automatico. Se metto manuale escono le seguenti voci, le allego la foto!

IMG_20200420_171633.jpg

Share this post


Link to post
Share on other sites

OK allora non sei stabile e quindi si possiamo provare ad agire di moltiplicare e voltaggio. Reimposta ai valori di 200 e 100 e vedi se riesci a impostare 17x di moltiplicare senza toccare il voltaggio di 1.3 Volt.

Share this post


Link to post
Share on other sites
7 minuti fa, tom1 dice:

OK allora non sei stabile e quindi si possiamo provare ad agire di moltiplicare e voltaggio. Reimposta ai valori di 200 e 100 e vedi se riesci a impostare 17x di moltiplicare senza toccare il voltaggio di 1.3 Volt.

Comunque con 220 sembrava andare bene, invece a 230 schermata blu. Oltre il 15x non va

Share this post


Link to post
Share on other sites

E torniamo al problema della scheda madre che non è per questo scopo purtroppo.

Share this post


Link to post
Share on other sites
1 minuto fa, tom1 dice:

E torniamo al problema della scheda madre che non è per questo scopo purtroppo.

Quindi lascio 220? Oppure metto tutto default?

Share this post


Link to post
Share on other sites

Se noti qualche minimo miglioramento lascia pure a 220 altrimenti rimetti a default.

 

Share this post


Link to post
Share on other sites
Adesso, tom1 dice:

Se noti qualche minimo miglioramento lascia pure a 220 altrimenti rimetti a default.

 

Perfetto grazie mille, gentilissimo!! 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...