• Varie
  • Posted
  • Hits: 955

Firefox 2.0.0.5 vulnerabile: Password a rischio.

Mozilla ha presentato la versione 2.0.0.5  da pochi giorni con l'intento di risolvere alcune falle di sicurezza molto importanti.Obiettivo centrato, se non fosse che una nuova vulnerabilità è già stata scoperta.
 Questa falla potrebbe compromettere la sicurezza delle vostre password, in quanto è integrata nel componente che le amministra e permette a siti web creati ad hoc di rubarvi i vostri preziosissimi dati.
 Se avete il JavaScript attivato e permette a Firefox di ricordare le vostre password, siete potenzialmente a rischio.

Oltre a firefox, questa falla sembra sia presente anche in Safari. Palliativi in attesa di una patch? Disabilitare il JavaScript. A questo indirizzo è disponibile una demo della falla, che vi permette di constatare se siete o meno vulnerabili.

Fonte: Tomshw
SSL
XtremeShack