Jump to content

Recommended Posts

salve raga

ho fatto una bella integrazione per aumentare la silenziosità ed il raffreddamento al pc!

Ho sostituito la ventola originale della mia DFI con un thermalright HR-05. Oltre ad aver elimonato il rumore ho anche diminuito la temperatura del chipset di circa una decina di gradi!

Non ho usato pasta termoconduttiva ma la T412 della micricool ed è tutto ok!

Mi sono tolto anche un altro sfizio comprando 3 ventole nanoxia serie FX08-3000 per sostituire quelle che avevo già.

2 le ho piazzate nella parte posteriore del case per tirare l'aria calda fuori, ed una davanti, dentro al castello

degli HD per spingere aria fresca dentro al case!

Però ho ovviamente un problema.......le ventole fanno rumore! e che casino!!!!!

Vi racconto....

Ho attaccato le 3 ventole al fan controller Areocool front panel 2 e ho tarato a 6V la tensione di alimentazione delle ventole, ma emettevano un fastidiosissimo fischio. Allora ho alzato a 12V la tensione e hanno smesso. Dopo di chè ho iniziato ad abbassare la tensione da 12V a 6V a passo di 1V alla volta, ed ho notato che man mano che scendevo di tensione il fischio si ripresentava con una certa ciclicità, che aumentava man mano che scendevo di tesione!

Ho staccato 2 ventole lasciandone solo una, ma il comportamento era identico!

Un po sconsolato ho attaccato la ventola al fan controller nanoxia fornito nella confezione e con grande stupore, agendo sul potenziometro, da min a max, nessun fischio!

Quindi ho pensato ad un problema di alimentazione del controller areocool.

Ho voluto fare però un'ulteriore prova: ho sataccato lo zalman 9500 dalla scheda madre e l'ho montato, da solo senza altre ventole, al fan controller areocool e se cambio la tensione fischia pure lui. Tra l'altro il controller permette di vedere anche il numero dei giri delle ventole attaccate, e ho notato che i giri oscillavano entro un range molto grande quindi ho pensato nuovamente ad un problema di alimentazione del pannello areocool!

Controllando ho notato che prende alimentazione da un molex con tutti e 4 i fili; allo stesso cavo è attaccato un floppy, un masterizzatore dvd, ed un HD.

Se qualcuno ha qualche idea per aiutarmi: vorrei attaccale tutte e 3 le ventole al controller areocool che altrimenti sta li a far niente!

Il pc è quello in firma.

Qualche foto di seguito.....

 

 

file.php?n=399

Link to comment
Share on other sites



ottimo lavoro :clapclap:

strano davvero il comportamento del pannello dell'aerocool, prova ad attaccarci un'altro molex che nn sia quello degli hdd e a controllare il voltaggia eventualmente con un multimetro...rimane il fatto che è molto strana come cosa.

 

dimmi una cosa ora...quella cosa che hai usato della microcool a posto della pasta è tipo adesivo termoconduttivo? mi sembra un'ottima soluzione anche per ovviare al problema che avevia ccennato del logo ati in rilievo

 

ho visto poi che il 9500 era un po' intasato di polvere...non hai i filtri in entrata? cmq strano nn si dovrebbe accumulare così tanta

Link to comment
Share on other sites

l'hr-05 in versione sli è perfetto, hai visto come lascia lo spazio per la vga...che spettacolo. Il multimetro è essenziale per vedere la stabilita' della differenza di potenziale. Probabilmente il fatto che hai sia gli hd e il floppy tutti sulla stessa connessione ti da quell'oscillazione di volt, puoi testarlo per verificare?

Link to comment
Share on other sites

ottimo lavoro :clapclap:strano davvero il comportamento del pannello dell'aerocool, prova ad attaccarci un'altro molex

 

provo poi vi dico......

 

dimmi una cosa ora...quella cosa che hai usato della microcool a posto della pasta è tipo adesivo termoconduttivo? mi sembra un'ottima soluzione anche per ovviare al problema che avevi accennato del logo ati in rilievo

 

infatti lo trovi sul sito microcool con tutte le specifiche

ce ne sono 2 il T411 e il T412

dove "T" sta per thermoattach....

 

ho visto poi che il 9500 era un po' intasato di polvere...non hai i filtri in entrata? cmq strano nn si dovrebbe accumulare così tanta

 

si si c'è la foto sopra

ho pulito tutto ag agosto e guarda com'erano già sporchi!

Link to comment
Share on other sites

si perchè il potenziometro non downvolta nulla ma è tutto ''aperto'' il downvolt lo fa l'analogico delle nanoxia.........in pratica l'aerocool è come se non ci fosse.

ecco, era quello che cercavo di capire:)

praticamente ora sta lì ad attappare il buco nel case:azz:

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...