Jump to content
erofilo

Individuare Mosfet su motherboard Toshiba Satellite A300

Recommended Posts

Ho alcuni Satellite A300. Le schede madri di due di essi non funzionano, apparentemente con lo stesso difetto.  Si accendono il led del logo, della rete, dell'alimentazione; un accenno di HD, poi per alcuni secondi si spegne tutto tranne il led di rete; quindi  ricompaiono  tutti i led prima menzionati per rimanere accesi. La ventola funziona costante e regolare dall'accensione. Il display non si accende.  Da prove crociate posso escludere difetti a: display,  retroilluminazione,  inverter,  HD,  Ram,  CPU, GPU. 

Avendo letto che solitamente i principali accusati sono i mosfet, vorrei riconoscerli sulla scheda, testarli per confermarne la responsabilità, ed eventualmente ( ma non mi illudo, sostituirli se colpevoli).  Non ho esperienze professionali in materia, ma per divertimento ho più volte sostituito con successo il condensatore Nec Tokin di tali macchine ( questo per rendere esempio della mia limitata capacità in materia, anche se non privo di qualche manualità).

Come anticipato nella presentazione, gradirei suggerimenti in merito,  conforto sull'ipotesi diagnostica e/o comunque conferma se logico partire dalla verifica dei mosfet. Se sì, come riconoscerli sulla scheda e come testarli in sede. Da quanto rintracciato in rete ho letto suggerimenti sul come testarli, anche se non sempre chiari, ma soprattutto ho visto testare mosfet che non riconosco sulla scheda. Quindi dovrei cominciare imparando a riconoscerli sulla scheda.

Grazie anticipate per ogni suggerimento che mi orienti sulla teoria e mi guidi nella pratica sulle mie due schede. A completo chiarimento di quanto sopra aggiungo che una delle due schede si è guastata dopo uso, l'altra l'ho acquistata nuova, ancora nella confezione originale antistatica ( seppur datata come ovvio dato il modello) e non ha mai funzionato. Di questa ho provato anche a sostituire la batteria cmos senza risultato .

 

 

Edited by erofilo
refuso

Share this post


Link to post
Share on other sites


inizierei con il postare qualche foto dettagliata delle schede o della scheda madre che intendi usare come ''prova'' su cui esercitarti.

Share this post


Link to post
Share on other sites

Grazie per la disponibilità. Domani allegherò le foto della scheda del Toshiba Satellite A300, quella nuova mai usata e mai funzionata. L'ho acquistata dalla Polonia ancora in confezione originale sigillata, coi tagliandi di verifica e con 6 mesi di garanzia. Ad ottobre scorso, dopo 4 mesi e intercambiando CPU e GPU per essere certo che fosse in gioco la motherboard ho prospettato al venditore il problema. Non mi ha neppure risposto. Nell'ipotesi che fossero dubbie le CPU e GPU alternative, ho aspettato sino alla disponibilità di un notebook esattamente gemello. Tutti gli elementi testati con la scheda madre non funzionante, sono integri se installati sull'altra. Non vi sono dubbi sulla responsabile del non funzionamento. Essendo per ovvi motivi, seppur nuova datata, ho provveduto alla sostituzione della batteria cmos esaurita, senza risultato. Come già detto lampeggiano i led, gira la ventola, ma non carica il sistema e non si accende il display.

La stessa sintomatologia presenta la seconda scheda che è identica alla prima, ma che ha cominciato a comportarsi così dopo onesta vita lavorativa,  essendosi spento il notebook una sera e non riacceso il giorno successivo.

Share this post


Link to post
Share on other sites

Potresti postare foto di ambo le schede madri una a lato dell'altra e scattare foto da diverse angolazioni? Per capire meglio se sia saltato qualcosa o il problema sia da ricercare altrove. Ad una prima occhiata non noto problemi su questa scheda esposta in foto.

Share this post


Link to post
Share on other sites

Provvederò a farlo, sperando che l'inquadratura contemporanea delle schede appaiate non limiti eccessivamente la dimensione delle stesse.  Grazie

Share this post


Link to post
Share on other sites

Allego le foto appaiate delle due schede madre, riprese dai due lati nelle quattro direzioni. Grazie.

PS: non capisco perchè la n1 non riesco a metterla all'inizio. Comunque la numerazione ha un senso.

Se servono particolari, basta precisarli.

2.jpg

3.jpg

4.jpg

5.jpg

6.jpg

7.jpg

8.jpg

1.jpg

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...