Jump to content

problema con docking station usb ALL In 1 HDD Docking modello 875


LS1987
 Share

Recommended Posts

Buon pomeriggio ho un problema con docking station usb ALL In 1 HDD Docking modello 875 : legge gli hard disk collegati tramite la porta USB, ma non legge gli hard disk SATA e IDE che collego : fanno il rumore caratteristico, ma risultano non visibili dal PC. Ho scaricato i driver dal sito, ma non è cambiato nulla.
La docking station mi è stata consigliata da qualche parte online (non rilascio ulteriori informazioni). L'ho provata con parecchi hard disk, di cui almeno la metà perfettamente funzionanti, anche se molto vecchi (uno l'ho provato pochi mesi fa) e continua a non riconoscerne nemmeno uno.

Sapete per caso aiutarmi? Non ho provato ad utilizzarla con il vecchissimo Windows XP.

Devo spostare dei ponticelli sugli hard disk?

Se avessi utilizzato un adattatore da presa inglese a presa italiana con dei problemi, avrei bruciato tutto, non solo la possibilità di utilizzare le unità IDE e SATA, vero? Mi è venuto anche questo dubbio ...

Peggio ancora se avessi utilizzato un alimentatore errato ...

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...