Jump to content

Le nostre collezioni retro'


fatantony
 Share

Recommended Posts



  • Replies 66
  • Created
  • Last Reply

Top Posters In This Topic

Inizio io con qualche foto :)

In questo caso si parla di memorie volatili

25f3ghl.jpg

Questa è la cache su slot di cui parlavo nell'altro 3d (pensavo di averne 2, la seconda non si trova)... E' un modulo COAST?

 

Altra "memoria" un po' particolare, a mio parere, in quanto è più lunga di una 72 pin... ma la fattura è molto simile...:cheazz:

2uz8qk4.jpg

confronto con la 72pin:

2urnwwj.jpg

 

Qualcuno sa dirmi qualcosa di questa? :D

Link to comment
Share on other sites

Invece qua vorrei mostrarvi la mia COLLEZIONE di CPU :D .... scritta in maiuscolo perchè c'è anche la "collezione", più numerosa, e comprendente tutte le cpu dal socket 370 in poi

 

 

1-CPU goldcap

214v22g.jpg

So che sono pochine, ma per me sono bellissime :asd::asd: quella in basso a destra dovrebbe essere un pentium 75, solo che al tempo qualcuno applicò quella specie di colla che non vuole saperne di andar via... per non rischiare di rovinarla, ho preferito lasciarla così.

Le altre:

AMD K5 PR133

IBM 6x86MX PR166

IBM 6x86MX PR233

Cyrix 6x86L-PR166+GP

 

2-CPU ceramiche

6qzo0w.jpg

LATO INTEL: Pentium da 100-133 e 166MHz, oltre ad un Pentium Overdrive

In basso a sinistra invece:

AMD 486DX4-100

ST 486DX4V100

 

E ora, sempre per quanto riguarda package ceramico, tocca ad AMD.

eiqret.jpg

In alto ci sono quattro K6-2, da 300 (2), 350 e 500MHz. Dovrei averne ancora uno da 350MHz, ma non ricordo dove:uglystupid2: Uno dei 4 non funziona, in quanto si sono dissaldati dei pin...

Nella fila in basso, invece, iniziamo a vedere CPU socket 462: il primo da sinistra è un (per me) mitico Athlon Thunderbird da 1200MHz:coolsmiley: gli altri 3 sono dei "normalissimi" Duron, come anche quelli della foto successiva

6is22w.jpg

 

L'ultimo a destra ha il die scheggiato:fiufiu:

 

Per oggi ho finito... Che ne dite? Commenti, o informazioni (anche sulle memorie postate poco più su)?:)

Edited by fatantony
Link to comment
Share on other sites

Complimenti per la collezione!! :)O0

 

E' simile alla mia di cui ho già parlato al post n° 64 dell'altro thread, ma questa è molto più numerosa! :D

 

Dalle tue foto stavo notando che anche sui K6 i venditori avevano l'abitudine di incollare le etichette della garanzia proprio sull'heatspread, come puoi vedere sul mio Pentium MMX 166

 

cpu_old.jpg

 

Al giorno d'oggi sarebbe impensabile con le potenze e temperature in gioco :AAAAH:

 

Il K6-2 500 dovrebbe essere lo stesso della mia foto...

 

Comunque l'Athlon Thunderbird era davvero una CPU mitica per i suoi tempi e dava pesante filo da torcere ai Pentium contemporanei, tanto che la Intel addirittura pagò per falsificare i benchmark di Sysmark2000 del nuovo Pentium 4, in maniera da non farlo troppo sfigurare :leggi:

 

Purtroppo questi Athlon socket A non supportano ancora le istruzioni SSE2, altrimenti si potrebbero utilizzare ancora al giorno d'oggi per navigazione web leggera e applicazioni da ufficio...

 

Per quanto riguarda l'ultimo modulo di memoria un po strano che hai postato, potrebbe trattarsi forse di quelli utilizzati per alcune vecchie stampanti/scanner, che mi ricordo avevano questa lunghezza notevole e fuori standard :cheazz:

 

Il primo invece è un modulo COAST per espandere la cache L2 sulle vecchie schede socket 7 :ciao:

Edited by Gaetano77
Link to comment
Share on other sites

Approfitto di questo nuovo thread per postare le foto della Asrock K7S41GX (socket 462) che ho comprato su Ebay un po di tempo fa ad un prezzo molto basso (11€ compresa spedizione):

 

IMG_1294.jpg

 

IMG_1314.jpg

 

IMG_1301.jpg

 

La scheda è perfettamente nuova (fondo di magazzino) ed è arrivata compresa di scatola ed accessori orginali.

Si nota che tutte le parti metalliche sono ancora lucenti come se fossero uscite adesso dalla fabbrica! :D

Credo di aver fatto un affarone visto il prezzo! :asd:

 

Sempre dallo stesso venditore ho comprato per pochi euro l'Arctic Cooling Copper Lite, anche questo nuovo e mai usato :angel:

 

IMG_1300.jpg

 

IMG_1308.jpg

 

IMG_1313.jpg

 

Anche se molto economico, il dissipatore è abbastanza massiccio ed ha il core in rame, quindi dovrebbe raffreddare bene il mio Athlon XP 2800+

 

Con questi pezzi sto pensando di costruire una configurazione socket A per confrontarla meglio con il P4 socket 478 in firma in alcuni benchmark (tipo Passmark), che secondo me danno dei risultati un po strani... :cheazz:

Edited by Gaetano77
Link to comment
Share on other sites

Complimenti per la collezione!! :)O0

 

E' simile alla mia di cui ho già parlato al post n° 64 dell'altro thread, ma questa è molto più numerosa! :D

 

Dalle tue foto stavo notando che anche sui K6 i venditori avevano l'abitudine di incollare le etichette della garanzia proprio sull'heatspread, come puoi vedere sul mio Pentium MMX 166

 

Al giorno d'oggi sarebbe impensabile con le potenze e temperature in gioco :AAAAH:

 

 

Grazie per i complimenti :) é numerosa perchè a gennaio ho avuto :ciapet: e ho trovato un bel lotto cpu e ram su ebay a un prezzaccio (prima, tra i goldcap, avevo solo il cyrix e l'ibm 233, per rendere l'idea)... La tua è un'ottima base da cui partire, per un'eventuale futura collezione:asd:

Ti dirò, l'adesivo sull'heatspreader l'ho trovato anche su alcuni Pentium 4 socket 478 (northwood e prescott):AAAAH: già eran forni, figurarsi così!!

 

Approfitto di questo nuovo thread per postare le foto della Asrock K7S41GX (socket 462) che ho comprato su Ebay un po di tempo fa ad un prezzo molto basso (11€ compresa spedizione)

 

Direi che hai fatto un buon affare! Nuovo si trova poco o niente, di quegli anni, ormai...O0

Secondo me farà il suo dovere col Barton 2800 ;)

 

P.s. Magari, tempo a disposizione permettendo, potrei provare a tirare su una conf 462 anche io... Dovrei avere un Barton 3000+ nella collezione (c minuscola:asd:), e una MoBo Gigabyte GA7VT600 tra le mobo, se non erro... Solo che non ricordo se funzionante o meno:cheazz:

Link to comment
Share on other sites

[...] Direi che hai fatto un buon affare! Nuovo si trova poco o niente, di quegli anni, ormai...O0

Secondo me farà il suo dovere col Barton 2800 ;)

 

P.s. Magari, tempo a disposizione permettendo, potrei provare a tirare su una conf 462 anche io... Dovrei avere un Barton 3000+ nella collezione (c minuscola:asd:), e una MoBo Gigabyte GA7VT600 tra le mobo, se non erro... Solo che non ricordo se funzionante o meno:cheazz:

 

Si...in effetti la K7S41GX è una delle pochissime schede socket 462 che ancora si può trovare nuova nei negozi on-line come fondo di magazzino, siccome sembra che la Asrock l'abbia prodotta fino a circa 5-6 anni fa.

Purtroppo alcuni venditori speculano sulla rarità del pezzo e fanno lievitare i prezzi a livelli proprio assurdi (ho visto inserzioni anche oltre i 70€ :AAAAH::AAAAH:), quindi sono sempre più convinto di aver fatto un affarone! :asd:

 

 

Comunque la tua GA7VT600 è molto superiore a questa per performance, affidabilità e anche resistenza in overclock! :ciao:

 

 

Complimentoni ad entrambi

bellissima collezione!!!

 

la mobo è nuova, perfetto proprio!

 

Grazie! :) :n2mu:

Link to comment
Share on other sites

Ciao a tutti,

apro questo thread con l'obiettivo di parlare e postare qua le nostre collezioni di oldware (con tanto di foto)...:) qualsiasi esso sia.

Chiunque voglia contribuire a modificare/migliorare il thread, è benvenuto!!O0 :n2mu:

Ciao mi iscrivo volentieri, come collezione di oldware ne faccio alcune principalmente PC e CPU, ma ho anche un discreto n° di Alimentatori RAM HD VGA e schede varie che mi consentono di poter assemblare un pc sul banco.

Diciamo che vado dal 286 fino al SKT775, purtroppo in passato per disinteresse non ho preso in considerazione alcune occasioni, tra i tanti ricordo un PC XT (che regalai) e gli athlon slot A (perché preferivo i Pentium!!!).

Link to comment
Share on other sites

  • 2 weeks later...

Comunque la tua GA7VT600 è molto superiore a questa per performance, affidabilità e anche resistenza in overclock! :ciao:

Sulla carta si, ma...:cheazz: nella pratica ho provato a rimetterla in funzione, si avvia mostrando il POST, e appena provo ad avviare l'installazione di qualche sistema operativo, si blocca (con Windows 2000 si blocca alla schermata in cui dice "rilevamento caratteristiche computer " o qualcosa del genere)...:muro:

 

Secondo me è la MoBo ad essere partita... a qualcuno è già capitato un problema simile?:)

 

Diciamo che vado dal 286 fino al SKT775, purtroppo in passato per disinteresse non ho preso in considerazione alcune occasioni, tra i tanti ricordo un PC XT (che regalai) e gli athlon slot A (perché preferivo i Pentium!!!)

 

Azz, io parto dal 386 :asd: e quello che sta nel mezzo fino al skt775, penso ci sia... Athlon Slot A inclusi (ne ho 2:asd:)...

Fa piacere trovare altre persone con cui condividere passioni e anche le nostre collezioni "particolari"...

Link to comment
Share on other sites

Sulla carta si, ma...:cheazz: nella pratica ho provato a rimetterla in funzione, si avvia mostrando il POST, e appena provo ad avviare l'installazione di qualche sistema operativo, si blocca (con Windows 2000 si blocca alla schermata in cui dice "rilevamento caratteristiche computer " o qualcosa del genere)...:muro:

 

Secondo me è la MoBo ad essere partita... a qualcuno è già capitato un problema simile?:)

 

Si è possibile che la MoBo sia difettosa...controlla se ci sono dei condensatori elettrolitici gonfi o macchiati per fuoriuscita di liquido interno :leggi:

Magari potresti far partire anche un live-CD di Linux e verificare se si avvia correttamente.

 

Comunque potrebbe trattarsi anche di un problema all'hard disk, al cavo IDE di collegamento oppure al lettore CD :cheazz:

Link to comment
Share on other sites

Sulla carta si, ma...:cheazz: nella pratica ho provato a rimetterla in funzione, si avvia mostrando il POST, e appena provo ad avviare l'installazione di qualche sistema operativo, si blocca (con Windows 2000 si blocca alla schermata in cui dice "rilevamento caratteristiche computer " o qualcosa del genere)...:muro:

 

Secondo me è la MoBo ad essere partita... a qualcuno è già capitato un problema simile?:)

 

 

 

Azz, io parto dal 386 :asd: e quello che sta nel mezzo fino al skt775, penso ci sia... Athlon Slot A inclusi (ne ho 2:asd:)...

Fa piacere trovare altre persone con cui condividere passioni e anche le nostre collezioni "particolari"...

Provato ad installare Win98? Comunque dovresti verificare i condensatori elettrolitici, anche se visibilmente integri potrebbero essere da sostituire??? Un apposito strumento aiuterebbe molto a capire se sono OK.

 

Si in effetti anch'io iniziai con i 386, ma di recente ho trovato interessanti anche quelli antecedenti, in passato snobbavo tutto quello che era al di sotto del 386 DX...:ave:

Al momento sto dedicando del tempo ai socket 754 e 939, in passato ho fatto socket 7 370 slot1 478 e 462, ho anche un P60 socket4 da testare e riassemblare appena possibile.:clapclap:

Link to comment
Share on other sites

Cerco di rispondere con ordine :) :

-Live di Ubuntu, si blocca dopo la selezione della lingua

-Windows 98, avevo provato e mi pare si bloccasse ugualmente... devo riprovare.

-I condensatori sono tutti in ordine, non vedo difetti (condensatori gonfi o con liquido fuoriuscito). Basta un tester per verificare i condensatori?

-Cavi ide: effettivamente non ho provato a cambiare canale IDE... Anche questo dovrò provare. Tra hard disk e lettori, invece, ne ho provati di svariati...

-la scheda in questione ha uno switch per la selezione dell'FSB, che ha due posizioni: 100MHz o AUTO. Io ho montato un Sempron 2800+ Thoroughbred SDA2800DUT3D, che dovrebbe avere FSB 333 (166x2). Mettendo lo switch su 100MHz da il problema descritto, e riconosce ovviamente la CPU in maniera errata. Impostandolo su AUTO, mostra il POST solo la prima volta... al riavvio successivo, schermata nera...:muro:

 

Faccio ancora un po' di prove, ma non ho molta fiducia :asd::cheazz:

Link to comment
Share on other sites

Cerco di rispondere con ordine :) :

-Live di Ubuntu, si blocca dopo la selezione della lingua

-Windows 98, avevo provato e mi pare si bloccasse ugualmente... devo riprovare.

-I condensatori sono tutti in ordine, non vedo difetti (condensatori gonfi o con liquido fuoriuscito). Basta un tester per verificare i condensatori?

-Cavi ide: effettivamente non ho provato a cambiare canale IDE... Anche questo dovrò provare. Tra hard disk e lettori, invece, ne ho provati di svariati...

-la scheda in questione ha uno switch per la selezione dell'FSB, che ha due posizioni: 100MHz o AUTO. Io ho montato un Sempron 2800+ Thoroughbred SDA2800DUT3D, che dovrebbe avere FSB 333 (166x2). Mettendo lo switch su 100MHz da il problema descritto, e riconosce ovviamente la CPU in maniera errata. Impostandolo su AUTO, mostra il POST solo la prima volta... al riavvio successivo, schermata nera...:muro:

 

Faccio ancora un po' di prove, ma non ho molta fiducia :asd::cheazz:

Ok.:leggi:

Avevo chiesto se avevi provato W98 per capire se il problema si presentava solo con XP, visto che quest'ultimo è più esigente in fatto di risorse HW.

Per testare i condensatori i normali tester non sono sufficienti, occorre un Tester che misuri l'ESR e possibilmente sia anche un capacimetro, ma la misurazione va fatta rimuovendo i condensatori... per cui eviterei di staccarli dalla MB se non si ha dimestichezza con saldatore e via discorrendo.

Lo switch della MB ha in effetti 2 posizioni i 100MHz vanno impostati per le CPU FSB 200, mentre AUTO per le CPU FSB 266, 333 e 400, una cosa che proverei è un'altra CPU con FSB 200, se va il problema è la CPU.

Link to comment
Share on other sites

Provato ad installare Win98? Comunque dovresti verificare i condensatori elettrolitici, anche se visibilmente integri potrebbero essere da sostituire??? Un apposito strumento aiuterebbe molto a capire se sono OK.

 

Si in effetti anch'io iniziai con i 386, ma di recente ho trovato interessanti anche quelli antecedenti, in passato snobbavo tutto quello che era al di sotto del 386 DX...:ave:

Al momento sto dedicando del tempo ai socket 754 e 939, in passato ho fatto socket 7 370 slot1 478 e 462, ho anche un P60 socket4 da testare e riassemblare appena possibile.:clapclap:

Anch'io mi sto dedicando al 754, anche se ho prob. con il reperire i giusti componenti, ho una asus k8v-m e 1 jetway k8m8msr, un athlon 3400 e varie agp 3 giga di ram oppure 1.5 cl2.5.

Ci sto pensando alla vga e sto facendo dei bench per decidere ma credo che scegliero la 7600gs agp per poterla sfruttare fino in fondo mi sarebbe piaciuta la 1950pro agp ma credo che sia troppo per il sistema monocore. Sto cercando un tipo che aveva un athlon 4000 mobile una bella bestiolina che consuma pochino il massimo su questa piattaforma.

Link to comment
Share on other sites

Anch'io mi sto dedicando al 754, anche se ho prob. con il reperire i giusti componenti, ho una asus k8v-m e 1 jetway k8m8msr, un athlon 3400 e varie agp 3 giga di ram oppure 1.5 cl2.5.

Ci sto pensando alla vga e sto facendo dei bench per decidere ma credo che scegliero la 7600gs agp per poterla sfruttare fino in fondo mi sarebbe piaciuta la 1950pro agp ma credo che sia troppo per il sistema monocore. Sto cercando un tipo che aveva un athlon 4000 mobile una bella bestiolina che consuma pochino il massimo su questa piattaforma.

Si in effetti il limite del 754 è che non ci sono CPU DualCore (disponibili invece per il 939), inoltre ha il FSB a 800 invece dei 1000 del 939.

Non credo che le CPU mobile si possano mettere su quelle MB, il massimo del 754 da quello che so è il 3700.

Link to comment
Share on other sites

Si in effetti il limite del 754 è che non ci sono CPU DualCore (disponibili invece per il 939), inoltre ha il FSB a 800 invece dei 1000 del 939.

Non credo che le CPU mobile si possano mettere su quelle MB, il massimo del 754 da quello che so è il 3700.

Invece certo che si si possono montare anche i turion, la mobo è lo scoglio ma è superabile:)!

Link to comment
Share on other sites

Invece certo che si si possono montare anche i turion, la mobo è lo scoglio ma è superabile:)!

A ok interessante, sapevo che alcuni portatili usavano le normali CPU dei PC Fissi, o dell'esistenza di adattatori per convertire per esempio un S.478 in S.479.

Magari non è troppo difficile come operazione, mettere un Turion sul 754?:sbav:O0

Se ti interessa c'è un link qui che parla proprio di questo:

http://www.xtremehardware.com/forum/showthread.php?t=15476

Edited by [email protected]
link
Link to comment
Share on other sites

A ok interessante, sapevo che alcuni portatili usavano le normali CPU dei PC Fissi, o dell'esistenza di adattatori per convertire per esempio un S.478 in S.479.

Magari non è troppo difficile come operazione, mettere un Turion sul 754?:sbav:O0

Se ti interessa c'è un link qui che parla proprio di questo:

http://www.xtremehardware.com/forum/showthread.php?t=15476

 

Confermo interesse e ringrazio link. Approfondisco con questo :http://www.mobydisk.com/techres/htpc/index.html e questo :http://www.silentpcreview.com/article300-page2.html

 

Aggiungo questo :http://www.cpu-world.com/CPUs/K8/AMD-Mobile%20Athlon%2064%204000+%20-%20AMN4000BKX5BU.html

Edited by darkmercury
Link to comment
Share on other sites

Confermo interesse e ringrazio link. Approfondisco con questo :http://www.mobydisk.com/techres/htpc/index.html e questo :http://www.silentpcreview.com/article300-page2.html

 

Aggiungo questo :http://www.cpu-world.com/CPUs/K8/AMD-Mobile%20Athlon%2064%204000+%20-%20AMN4000BKX5BU.html

 

Ok grazie per i tuoi link, sono molto interessanti.O0

In effetti mettere la cpu mobile (Athlon o Turion), permette un risparmio energetico (consumano meno W) e quindi di conseguenza dissipa meno calore,:coolsmiley: tradotto ventole che girano più piano.

Link to comment
Share on other sites

Ok grazie per i tuoi link, sono molto interessanti.O0

In effetti mettere la cpu mobile (Athlon o Turion), permette un risparmio energetico (consumano meno W) e quindi di conseguenza dissipa meno calore,:coolsmiley: tradotto ventole che girano più piano.

Avrei 1 sempron 3000 mobile da qualche parte, se lo trovo lo uso come cavia per le misure del dissipatore.:perfido:......devo trovare prima il pezzo di rame da usare come spreader.

Comunque il 4000 consuma 62w nominali ma lo cerco per i 2.6ghz pari a quello su am2 e l' alta overcloccabilità .Comunque a 2.6 in molte applicazioni è lili o supera il p4 3.8, che in cambio consuma uno sfacello.

Il pensiero del 754 è dovuto ad una mancanza che avrei voluto comprarlo ma mi sono preso un am2 . Riuserei il case del thunderbird 1400 con frontale tamarro blu trasparente e la fiancata con un inizio di modding( ventola laterale oltre a quella frontale) .La mobo era moddata con un bios non ufficiale scaricato da hacker paradise che abilitava il supporto al' athlon 1700, era una Pcchips con sis 730, un po nefanda, e geffo2 m400 64 mega. Comprato in sconto da mediaworld . 128 di ram espansa a 256 2/3 giorni dopo . Era il 2001 aveva la licenza oem.

Edited by darkmercury
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share


×
×
  • Create New...