Jump to content
Ale88X

Problema Ali e Consiglio nuovo Ali

Recommended Posts

Salve, ho un XFX XTR 650W ancora in garanzia, tempo fa mi è successo che mi si spense, ma successe un paio di volte e non c'ho fatto molto caso, invece dall'altro ieri sera mi è capitato che si spegnesse di botto il pc senza nessun errore di windows e poi si riavviasse, ma appena stava per caricare windows si spegneva di nuovo e si riavviava, certe volte riusciva a caricarmi il desktop ma durava 5 minuti, una volta anche 20 minuti e poi di nuovo spegnimento e riaccensione... alla fine l'ho spento.

 

Il giorno dopo l'ho acceso... ho dato una pulita da un pò di polvere, l'ho tenuto quasi tutto il giorno acceso, nessun problema, arriva ieri sera mentre guardavo una serie in sd e stesso problema, sono stato 2 ore a cercare soluzioni con lo smartphone mentre si spegneva e riavviava di continuo.

 

Ho provato ad avviare una live di ubuntu, mentre la caricava boom di nuovo stesso problema, escluso problema software quindi... ho provato a spostare le ram negli altri slot, resettare bios, cambiato pasta alla cpu anche se le temperature erano buone, niente... sempre riavvii continui.

 

Visto che il problema si presentava la sera ho passato parte della notte così, alla fine ho cambiato l'ali con un vecchio corsair CX500, e il problema è sparito, almeno sembra.... l'ho tenuto acceso un oretta questa notte, nessun problema.

 

Quindi ho è l'alimentatore o la scheda madre, ora vedo stasera che succede dopo aver cambiato l'alimentatore con il corsair, se non succede nulla io escluderei la scheda madre, ho chiesto per la garanzia mi dovrebbero rimborsare.

 

Secondo voi è l'alimentatore guasto?

Ma cosa dico? che l'alimentatore non funziona solo di sera? perchè di giorno sembra andare...

 

Se dovessero rimborsarmi la cifra di 119 euro, ho trovato questi 2 ali 80 gold che potrebbero andare sullo stesso sito:

[h=1]Antec 0-761345-05065-4[/h]Seasonic G-650 ( anche se è semi-modulare)

 

Quale mi consigliate?

 

 

Grazie a chi leggerà tutto e mi darà una mano...

Share this post


Link to post
Share on other sites


prova il XFX anche su di un altro PC. Se crea lo stesso problema è lui. In caso di cambio prendi il Seasonic.

Share this post


Link to post
Share on other sites
prova il XFX anche su di un altro PC. Se crea lo stesso problema è lui. In caso di cambio prendi il Seasonic.

 

Ma il fatto che si presenta solo la sera il problema non è strano?

Share this post


Link to post
Share on other sites

si ma rimane un problema probabile dell'alimentatore.

Share this post


Link to post
Share on other sites

ho montato l'xfx su un altro pc per ora non sembra dare problemi al momento...., forse dovrei provarlo stasera? non lo so... l'ho lasciato acceso con un avi avviato.... non so vedo che succede stasera...

 

grazie comunque

Edited by Ale88X

Share this post


Link to post
Share on other sites

Montandolo nell'altro pc non è successo nulla, l'ho tenuto 4-5 ore con un avi in loop, sarà perchè consuma meno e non arriva ad un carico tanto da mandarlo in tilt forse?

 

Con la mia configurazione mi ha dato problemi per 2 sere di fila, adesso sto con un vecchio corsair 500 watt e non ho nessun problema, beh se non ho problemi con questo ali vecchio nei prossimi giorni penso che al 99,99% è l'ali che è partito in parte, quindi mi spetta mandarlo a cambiare penso....

Edited by Ale88X

Share this post


Link to post
Share on other sites

Beh siamo al 10 giugno, da quando ho tolto l'ali che credo sia guasto e montato il vecchio ali corsair non mi ha dato nessun problema ancora ... aspetto qualche altro giorno? sarà colpa dell'ali che magari non regge più dopo un tot di carico?

Share this post


Link to post
Share on other sites

Non serve aspettare altri giorni. Rimane dunque un problema di ''degradamento'' dell'alimentatore o della sua componentistica.

Share this post


Link to post
Share on other sites

Capito, grazie tom1, ma devo specificare che il problema me lo dava la sera? o dico che in generale mi causava continui riavvii infiniti?

 

un'altra cosa che tu sappia il cavo di alimentazione è compreso nella scatola dell'alimentatore? io non ricordo onestamente...

 

scusa è la prima volta che faccio un reso con un prodotto preso online...

Share this post


Link to post
Share on other sites

riferisci che ti dava instabilità e riavvii. L'alimentatore è sempre compreso del cavo di alimentazione.

Share this post


Link to post
Share on other sites
riferisci che ti dava instabilità e riavvii. L'alimentatore è sempre compreso del cavo di alimentazione.

 

L'ho rispedito, ho optato per il rimborso per prenderne uno più recente, avrò fatto bene o male? non so...

L'EVGA SuperNOVA GS 650W sembra essere più recente... forse ha componenti simili però, a 100 euro sarebbe un affare se riesco a prenderlo su am....

 

Ce ne sono altri più recenti simili ad un prezzo abbordabile?

Share this post


Link to post
Share on other sites
l'EVGA è ok.

 

L'ho ordinato l'EVGA in attesa del rimborso però, ma sono sempre in tempo a cambiare l'ordine perchè sarà disponibile dal 24 luglio, ci sarebbe anche il Cooler Master V650 PSU 650W, Nero, e sempre seasonic dentro come componenti questo? forse è ancora più recente dell'EVGA, cosa consigli?

 

beh ho trovato su un forum una discussione del 2014 in cui parlavano del v650.... mi sa che non è neanche tanto recente.....

Share this post


Link to post
Share on other sites

Alla fine con il rimborso fatto come buono regalo per velocizzare i tempi, ho preso l'EVGA SuperNOVA GS 650W per 102,91 euro su amazon... arrivato lunedì e montato subito, nessun problema fino adesso... sembra ok, era sigillato quindi nuovo!

 

grazie tom1 per il tuo tempo.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...