Jump to content

Le nostre configurazioni old


Gaetano77
 Share

Recommended Posts

Per intanto la metto da parte. Passo alla sorella Ms-7301 che pur avendo un chipset fratello , PT890, permette altre performance. Comunque penso sia il desing della mobo che non permette molto. La P4m890t biostar arriva a 300 fsb e supporta i quadcore. Anche una mobo ecs( forse è una sigla per qualcosa che la definirebbe per gli utenti avanzati.....) con chipset piu vecchio come P4m800pro arriva oltre. Poi ce un fatto i microcode definiscono una famiglia di cpu, non la singola.

Link to comment
Share on other sites

22 ore fa, darkmercury dice:

qualche bench in overclock .

 

E4600-2510.jpg

E4600_2600.png

E4600_225.jpg

Complimenti per i bench!:ave: Però sono un po' confuso sulla CPU che usi, cioé è la E6600 overclockata oppure l'hai cambiata con un'altra (quella di prima???).


:leggi:Comunque, questa cosa di mettere CPU ufficialmente non supportate e rendersi conto che al contrario vanno benissimo, mi ha fatto tornare ai tempi del mitico SKT7:nonno: dove intel forse troppo in fretta l'abbandonò e gli altri (sopratutto AMD) lo svilupparono, certo gli i430TX avevano il limite del FSB a 66 (molti avevano anche 75 e 83), ma installando CPU AMD K6-2 o III si potevano ottenere frequenze di 400 (oppure 450 e persino 500) MHz, purtroppo il P.MMX non ha raggiunto queste frequenze (overclock a parte).
Sempre restando in casa intel, sembra che per qualche strano motivo si continui a cambiare CPU e socket in modo da renderli incompatibili con quelli precedenti, a memoria ricordo il SKT370 in 3 versioni (alcune incompatibili:crashpc:), poi il SKT423 diventò 478 e anche qui un paio di versioni (se non sbaglio), poi per complicare le cose arrivò LGA775 (e chissà perché il 771), ma non si fermarono e sfornarono tanti altri SKT LGA 1150, 1151, 1155, 1156 e tanti altri.
Fatto sta che fortunatamente qualcuno si ingegna per farli andare comunque, magari usando adattatori oppure tramite qualche modifica di altro genere, indubbiamente lasciando da parte le CPU single-core dove era fondamentale solo il numero di MHz, con CPU multi-core (almeno 2) entrano in gioco altri fattori e il semplice numero MHz perde relativamente importanza.


Tornando alle mie MB 775, per la ECS P4M890T con il corretto BIOS che mi hai messo on-line, avresti modo di vedere se nella CPU-LIST (o ID) c'é il Core2 Duo E6700?. Perché nel BIOS che ho cancellato per errore credo proprio non ci fosse, se invece c'è nel BIOS che mi hai dato magari provo a mettere ancora su il 6700, se va OK altrimenti forse la CPU è KO???.
Sempre sulle 775 ho tirato fuori una Acer 915GL-M5A di un T600, in realtà è una ECS E91M:2funny:, con su un P4 630 3.00GHz/2M/800, ha un problemino e un problemone, il problemone è il chipset incompatibile con i dual-core, penso ad esempio il Pentium D, ma purtroppo non avendone uno non corro il rischio di metterlo su e vedere come va, per il problemino dovrei risolvere con una scheda adattatore-riser PCI-E, in pratica la VGA integrata ha un problema manca un colore su 3 (BLU) e quindi domina il giallo e il verde. (vedi immagini)
Ho anche un'altra MB Acer 775 da provare, stavolta dovrebbe essere una Gigabyte? 8TRS400M, il chipset qui è un'altro: ATI RC410 e ULI M1573 con video integrato  Radeon X300, gli slot RAM sono DDR2, purtroppo da quello che risulta non c'è il supporto per CPU dual-core, però quel chipset li dovrebbe gestire, cercherò una MOD. al BIOS che aggiunga il supporto di CPU più performanti, magari andrebbe bene il DUAL-CORE E2XX0 piuttosto che il Pentium D. In passato ho fatto l'aggiornamento di un HP con MB Astrerope (chipset ATi RC410) passando dal Pentium al Pentium D, e il PC andava decisamente meglio.

Acer-Power-E91M-915GL-M5A-rev-10b-Socket-775.jpg

CPU P4 630.jpg

CPU P4 630 cache.jpg

CPU P4 630 MB.jpg

CPU P4 630 MEM.jpg

CPU P4 630 SPD.jpg

CPU P4 630 AMI.jpg

Link to comment
Share on other sites

Il 11/4/2020 at 13:38, [email protected] dice:

Ma in effetti le versioni precedenti avevano solo dei test sulle memorie in lettura e scrittura, questo integra un programma di bench anche tutto sommato ben fatto, non so in effetti se i valori ottenuti siano realmente paragonabili, oppure se alcune CPU hanno strani valori.

In pratica l'ho scaricato da I.N. ovviamente ho scelto la versione X32, ma potevo scaricare anche quella X64, ed è questa: HWiNFO32 Martin Malik - REALiX v6.24-4120 http://www.hwinfo.com

Non so come vada in realtà il P. M-770, purtroppo ho una certa diffidenza nei confronti dei portatili, ne ho solo 2 in collezione un P4M/512 2GHz (S.479/400) e un'altro più moderno che si è rotto, Core 2 Duo T5200 S.479 1.6GHz (6-12X 533) L2 2MB ecc..., ma in entrambe non vedo nulla che si riesca a fare in meno tempo rispetto un PC domestico (ovviamente entrano in gioco anche il resto dei componenti), in definitiva facendo un confronto "portatile Vs PC Home" credo che a parità di tutto vinca quasi sempre il PC Home. Ma vorrei sbagliarmi volentieri, certo se si considera il discorso del consumo in W è ovvio che il vincitore invece sia quasi sempre il Portatile.

Riguardo ai bench di W7 non credo di averci installato tanta roba, anzi forse quel bench l'ho fatto prima di caricarci il S.P.1, ma comunque sarà forse per il video integrato ma quel PC mi dà l'impressione di avere una specie di palla al piede, ai suoi tempi intorno al 2005-2008 andava bene anche con soli 512MB di RAM, per decodifica DVD ci metteva circa 1 ora e mezza contro le quasi 3 del mio P4 2000 (oggi 2800/400), dopo con il Core 2 Duo E8400 la stessa operazione si faceva in poco più di un quarto d'ora!!! Terrò comunque a mente il tuo consiglio di fare i bench dopo l'installazione del S.O.

Purtroppo non ho potuto ancora dedicarmi alla Gigabyte e ad altre MB 478, perché ho lavorato ancora sull'Acer, ho aggiunto un secondo modulo di memoria di 1GB passando dal single-channel al dual-channel (2GB totali), al contrario di quello che pensavo gli slot liberi funzionano, forse usavo memorie che non riconosce o strane tipo ECC, comunque usando i moduli della Apacer (penso sia come Ap_Acer) si è acceso ed è entrato senza problemi. Una della Ram è questa: (l'altra è praticamente uguale)

 

Apacer 1GB PC2-6400 CL5 F.jpg

Apacer 1GB PC2-6400 CL5 R.jpg

Si, generalmente è così, cioè le CPU per notebook sono sempre più scarse rispetto a quelle per PC desktop (ovviamente facendo il confronto tra modelli prodotti nella stessa epoca) perchè hanno un'architettura studiata apposta per ridurre i consumi energetici e quindi aumentare la durata delle batterie, a scapito delle prestazioni :leggi:

I Pentium M Centrino però furono una sorprendente eccezione perchè derivavano dall'ottima architettura dei Pentium 3, migliorata poi ancora con le istruzioni SSE2 e il bus quad pumped.

Per questo motivo riuscivano a dare filo da torcere ai Pentium 4 HT e agli Athlon 64, consumando però molta meno energia :leggi:

La Asus addirittura costruì un adattatore (CT-479) per poterli montare su alcune mobo socket 478 desktop, tra cui anche la mia P4P800:

https://www.tomshw.it/altro/il-processore-intel-pentium-m/

 

P.S. Auguri anche da parte mia di buona Pasqua e Pasquetta a tutto il Forum! :) :angel: :ola:

Edited by Gaetano77
Link to comment
Share on other sites

Il 7/4/2020 at 11:41, [email protected] dice:

Ecco le immagini dei primi bench fatti con l'Acer E420, pur con solo 1GB di RAM riesce a fare punteggi migliori del PC Internet in firma, che metto anche per confronto.

cpu-1000.jpg

cpu-1799.jpg

cpu-2201.jpg

cache.jpg

graphics.jpg

mainboard.jpg

memory-1000.jpg

spd.jpg

bench.jpg

Prest Sis.jpg

cpu-1989.JPG

cache.JPG

mainboard.JPG

graphics.JPG

memory-1989.JPG

spd.JPG

bench.JPG

Immagine.jpg

 

Molto interessanti questi bench! :coolsmiley:

Gli Athlon 64 LE sono ottime CPU single-core e tra l'altro consumano anche poca energia.

Un mio amico utilizzava fino a 3-4 anni fa un Athlon LE-1660 a 2.8 Ghz  su mobo Asus MN2-MX SE (poi sostuito da un Phenom X4) e mi ricordo che su internet era  molto veloce, più o meno come un Pentium D 2.8 Ghz

Link to comment
Share on other sites

Ciao, allora la gygabyte con rc 410 ne ho avuta una di un packard bell che aggiornata arrivava al pentium D ma non oltre anche perche ne hanno fatto varie revisioni del chipset. Per esempio il 946GZ  della intel riesce spesso a supportare cpu 775 a 45nm anche se viene usato solo per i dualcore a 65nm . Inoltre viene messo come supporto a 2gb con 2 sl8t ma su tutte le mobo funziona a 4gb con memory remapping dunque senza prob che ne vede meno. Un 945 evoluto con supporto al quadcore e tutta la memoria disponibile o meglio un G31 con piccole limitazioni.

Link to comment
Share on other sites

Ho il1660 e forse il 1640. Sto passando un acer L410 se finisco di sistemarlo da athlon 3500 a 4850e. Come connection hub per la rete al posto del hp t5545 . I consumi diversi ma nche la potenza. Il massimo per questo mini pc sarebbe un phenom 9450e .

Edited by darkmercury
Link to comment
Share on other sites

Ecco alcuni bench sul Pentium 4 in firma con l'ultima versione di Hwinfo32, utilizzando come sistema operativo Windows 7 SP1:

Hwinfo-CPU.png

Hwinfo-FPU.png

Hwinfo-MMX.png

 

Come già detto qualche post fa, il benchmark mi sembra un po sballato e inaffidabile, siccome certi punteggi riportati nella lista davvero non si capiscono proprio!! :confused:

Per esempio, la mia CPU risulta più scarsa di un P4 530 3.0 Ghz e addirittura nel test sulla FPU quasi allo stesso livello di un Duron 600 Mhz! ;D

 

Nei prossimi giorni pubblicherò altri bench che ho fatto qualche settimana fa con Performance Test  9.0 :leggi: 

Edited by Gaetano77
Link to comment
Share on other sites

Scusate ultimamente non ho potuto connetermi, purtroppo nel mio PC Internet (ormai ex) Windows è andato in tilt!:lamer:

Quindi, per rimediare e sostituirlo ho promosso come nuovo PC Internet l'Athlon64 LE, fortunatamente mi è arrivato il Phenom (avevo postato un'immagine alcuni giorni fa) che aveva parecchi pin storti, per sistemarli è stato complicato, alla fine comunque dopo vari tentativi è andato dentroO0, anche se i PIN non erano perfettamente dritti. Aveva anche un problemino dovuto suppongo ad errori del HD, risolto con Scandisk, forse non il programma più adatto ma comunque ha risolto.

Nell'uso che ne farò il PC va già bene così, purtroppo però penso occorra aumentare il quantitativo di RAM, attualmente dei 2GB la scheda video ne usa 256MB, in pratica è come averne 1.75GB, se riesco a trovare altre 2 RAM identiche della Apacer li aggiungo così da tenere il Dual-channel, e magari poi avendo 4GB se è possibile aumenterei la RAM della scheda Video a 512MB o 768MB, ma non so se il massimo sia 256MB oppure si possa scegliere (da BIOS?) se aumentarlo:pcguru:.

Cambiando CPU, il punteggio di Win7 P.Sistema è aumentato abbastanza, passando da un 4.2 a un 6.3 :yeah:(+50%) poi ha influito persino sulla RAM che va da 5.3 a 5.5, aggiornando Win7 con il SP1 anche la scheda video ha migliorato il punteggio passando da 3.3 a 4.1 e da 4.7 a 5.3, quindi attualmente il punteggio delle Prestazioni del Sistema è salito dal precedente 3.3 all'attuale 4.1, ricordo per info che il PC Internet (ex) aveva solo 2.0.

Ho fatto anche i bench di CPU-Z e Super PI, notavo il netto miglioramento sul MT dovuto sicuramente ai 3 core, ma riflettevo sul fatto che il PC sta quasi sempre con il multi al minimo, ciò penso potrebbe dare punteggi sottostimati o scarsi, vedrò se sè possibile disabilitare lo SpeedStep (o come si chiama in AMD), immagino si possano avere risultati molto migliori almeno per CPU-Z.

Appena avrò il tempo farò quelli di Sandra e HWinfo32, riguardo quest'ultimo in effetti i valori sono strani, forse il programma ha nell'elenco delle CPU valori ottenuti con differenti versioni del bench, e questo può classificarli molto meglio di quanto non siano in realtà:ahah:.

Win 7 Gestione attività.jpg

win7 PS.jpg

win7 PS Phenom.jpg

win7 PS Phenom Sp1.jpg

bench Phenom.jpg

cache Phenom.jpg

cpu-1150 Phenom.jpg

graphics c Phenom.jpg

mainboard Phenom.jpg

memory-1150 Phenom.jpg

snap-1149 Phenom.jpg

spd1 Phenom.jpg

spd2 Phenom.jpg

Super PI Phenom X3.jpg

Edited by [email protected]
agg. immagine
Link to comment
Share on other sites

Il 15/4/2020 at 12:12, darkmercury dice:

Metto un po di bench fatti ieri sera :

indicewin7.png

Memory.png

PentD 925.png

pets9.png

Bench Interessanti, il punteggio del Disco rigido primario (Prestazioni del sistema) è persino più alto rispetto a quello ottenuto con i miei PC Internet, immagino perché i WD che uso non brillano certo per prestazioni, penso perché forse sono modelli da 5400 giri.

Per migliorare le prestazioni degli HD, indubbiamente un SSD potrebbe essere una soluzione, certo poi entra in gioco il rapporto costo/capacità che fa preferire questa opure l'altra (tradizionale HD). Una seconda alternativa che sto valutando è invece la soluzione RAID0, cioè due dischi che lavorano in parallelo, con velocità di lettura/scrittura dimezzata e capacità raddoppiata, in pratica con due HD identici si ottengono facilmente prestazioni migliori, purtroppo occorre una MB con controller RAID integrato, non saprei se si può fare con i SATA, per i PATA ho alcune vecchie MB con 4 connettori 40PIN.

Tornando alla MB con chipset ATI, che magari potrebbe supportare il Pentium D, proverò a vedere intanto se va con il Pentium HT, ho anche da provare la Gigabyte con il Prescott 478 3GHz e altre 2 ASRock sempre con il Prescott 478 da 2.8GHz.

Link to comment
Share on other sites

Ciao, per l' hdd il seagate 11 va abbastanza veloce anche se ilcontroller sata limita parecchio. Poi non ho fatto il bench del disco con passmark 9 come vorrei fare prossimamente anchew poer metterlo a confronto con quello dell' intel Ich10. Poi la mobo asus con il Pentium d  ha ddr400 percui tutto si blocca un po. Cambio mobo e rifaccio i test.

 

  • Thanks 1
Link to comment
Share on other sites

11 ore fa, darkmercury dice:

Ciao, per l' hdd il seagate 11 va abbastanza veloce anche se ilcontroller sata limita parecchio. Poi non ho fatto il bench del disco con passmark 9 come vorrei fare prossimamente anchew poer metterlo a confronto con quello dell' intel Ich10. Poi la mobo asus con il Pentium d  ha ddr400 percui tutto si blocca un po. Cambio mobo e rifaccio i test.

 

OK grazie per l'utile info.:ave:

Fortunatamente stamattina sono riuscito a far riprendere W7 dall'ormai ex PC Internet (Athlon 64 X2 3800+), grazie ad un CD Hirens sono riuscito a entrare e sistemarlo. Purtroppo non potevo installare un altro W7 perché lo spazio libero era scarso (solo qualche GB).

Poi  ho rimesso in funzione l'ASUS P4B533/Gold con il P4 a 2.7GHz, ho aggiunto una scheda 3Com PCI 10/100, perché ho un Gateway 4port ZyXEL 802.11g e una USB US Robotics 802.11g (che non ho mai capito se funzionano), dopo ho avviato altri PC tra cui l'OLIDATA A5 (uguale ASUS P5A?) con il K6-III 450MHz per risolvere il problema del riavvio allo spegnimento (purtroppo non ho ancora risolto), e per finire ancora l'acer 915-GL-M5A (=ECS E91M).

Con l'acer 915... ho risolto tutti i problemini, resta il problemone delle schermate giallo-verdi che risolverò con l'adattatore PCI-E 1X-16X e una tradizionale scheda video PCI-E (qualsiasi sempre meglio dell'integrata i915), ho installato un lettore DVD e un HD SATA della Hitachi da 80GB 7200giri, quest'ultimo devo dire che è silenziosissimo e va abbastanza bene, tralaltro è un SATA3 mentre on-board c'è o un SATA1 oppure un SATA2?, notavo comunque che c'è un considerevole flusso di aria calda proveniente dal dissi Heat-Pipe della CPU, quindi ho installato W7 dimenticandomi di espandere la memoria che è di soli 512MB (meno alcuni MB -16MB mi pare- usati dalla VGA), malgrado tutto il caricamento è riuscito. Ho fatto alcuni bench e metto le immagini, manca HWinfo, dalle immagini si vedono al contrario dello schermo i colori giusti, questo mi fa pensare che il problema sia nell'attacco F della VGA saldato nella MB, o comunque li vicino, ma non avendo gli attrezzi giusti li lascio stare tanto risolverò con l'adattatore (speriamo bene).

Dalla immagini del bench di W7 si vede il punteggio del Disco di mezzo punto in più rispetto al WD del PC internet, ma penso possa salire un pochino se collegato ad una MB con SATA3.

bench.jpg

cache.jpg

cpu-2992.jpg

graphics.jpg

mainboard.jpg

memory-2992.jpg

snap-2992.jpg

spd.jpg

Sandra BM.jpg

Sandra CM.jpg

Sandra CPU.jpg

Sandra MM.jpg

Super PI.jpg

Win7 PS.jpg

Link to comment
Share on other sites

Il 14/4/2020 at 01:35, Gaetano77 dice:

 

Molto interessanti questi bench! :coolsmiley:

Gli Athlon 64 LE sono ottime CPU single-core e tra l'altro consumano anche poca energia.

Un mio amico utilizzava fino a 3-4 anni fa un Athlon LE-1660 a 2.8 Ghz  su mobo Asus MN2-MX SE (poi sostuito da un Phenom X4) e mi ricordo che su internet era  molto veloce, più o meno come un Pentium D 2.8 Ghz

Si, sicuramente l'Athlon 64 LE:coolsmiley: era un'ottima CPU specie ai suoi tempi, purtroppo I.N. è diventato abbastanza pesante negli ultimi anni e questo ha reso difficile l'uso di CPU Single-Core, con il vecchio PC Internet avevo su un Athlon 3200+ ed è andato bene per un pò, dopo forse anche per gli aggiornamenti di W7 ha iniziato a far fastidiose pause per elaborare (in cui l'uso della CPU sale fino al 100%), passando al Dual-Core Athlon 64 X2 3800+ invece è andato bene per parecchi anni, anche se ultimamente non è stato veloce come prima, adesso con il Phenom X3 8650+:sbav: non vedo un grosso miglioramento, questo mi fa pensare che la lentezza di I.N. sia dovuta ad altro, penso alla velocità della connesione reale (mentre quella dichiarata sarà sensibilmente più alta), forse dipende anche dal traffico sulle linee I.N. che in questi ultimi tempi sarà aumentato parecchio.

Del resto quando il tuo amico cambiò il 64-LE con il Phenom X4>:D, avrà visto un certo incremento di prestazioni, io ricordo quando anni fa aggiornai un PC HP dal P4 630 al PentiumD 925, è vero che aumentai la RAM fino a 2GB, però il PC è come rinato, il proprietario lo usò per parecchi anni poi lo cambiò con un i5, ma quell'HP era ancora in grado di andare tranquillamente su I.N., lo cambiò per avere un PC più moderno che per parecchi anni non necessitasse di alcun upgrade.

Restando sul P4 630, oggi ho eseguito alcuni bench, li trovi più su, vediamo se domani trovo il tempo ne aggiungo altri.

Link to comment
Share on other sites

26 minuti fa, darkmercury dice:

No il punteggio rimarra quello visto che un pentium DS è un doppio prescot saldato su un unico wafer .

Infatti il 235 è dovuto al ht del 630, mentre il 330 è dovuto ad un doppio core ma senza ht;  Attivo solo nei top di gamma . 

A ok, sapevo che fosse un doppio prescott ma ricordavo fossero solo i 8XX, mentre i 9XX pensavo fossero stati realizzati inglobando i 2 die in uno solo, però in effetti avendo 4MB è come avere 2X prescott 2MB = 4MBO0.

Poi certo si tratta di circa un paio di punti, e nel ST forse la diferenza la fa qualche MHz in più di RAM? o CPU? o FSB?

Comunque pensavo che se non avessi quel HD da 80GB, sarei stato costretto a mettere su un 20GB ATA, e a quel punto avrei potuto metterci il ReactOS:briai: che mi consigliava Walter (non so se ci segua ancora qui?), ho comunque a disposizione per quel S/O un Athlon 800MHz con 256MB che credo vada abbastanza bene, in caso volendo potrei cambiare la CPU con un Athlon XP^-^ più veloce.

Link to comment
Share on other sites

Ciao ragazzi, ciao @darkmercury

 Ultimamente vi seguo sempre ma. Ho. Problemi con Tapatalk che non mi permette di accedere e quindi posso solo da browser Android. 

Oggi ho consegnato un bel x4 945 Black con 16gb ddr3 viper ed un ssd crucial ed una fanless GT 710 e devo dire che i phenom x4, come i loro fratelli più grandi X6 sono ancora delle belle cpu soprattutto se overcloccate con la mobo giusta 

Link to comment
Share on other sites

Se va in porto sono riuscito a trovare quella che è stata la mia prima mobo 478 da overclock che pur non avendo il supporto ai bus 800, mi ha fatto imparare tanto quando ero alle prime armi, la mobo era appartenuta ad un grande amico @megthebest.

Il bello è che l'ho trovata nuova con tutto il bundle, mai aperta... Una delle più belle e più ricche di accessori, nota marca famosa per le sue mobo sgargianti 

 

IMG_20200421_001401.jpg

  • Like 1
Link to comment
Share on other sites

11 ore fa, meiyo dice:

Se va in porto sono riuscito a trovare quella che è stata la mia prima mobo 478 da overclock che pur non avendo il supporto ai bus 800, mi ha fatto imparare tanto quando ero alle prime armi, la mobo era appartenuta ad un grande amico @megthebest.

Il bello è che l'ho trovata nuova con tutto il bundle, mai aperta... Una delle più belle e più ricche di accessori, nota marca famosa per le sue mobo sgargianti 

 

IMG_20200421_001401.jpg

Bella. Ho venduto ad un utente dalle tue parti 4/5 anni fa una kt600 Ecs AF1 Lite V1.0 - ECS Elitegroup ch era piena di connettori colorati.

Edited by darkmercury
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...