Jump to content
Gaetano77

Le nostre configurazioni old

Recommended Posts

Molto interessante questa scheda madre per socket 940!  :angel: 

Leggendo i test che hanno fatto in quella recensione, si vede subito che è praticamente allo stesso livello prestazionale della Asus K8N, proprio un pelino inferiore in alcuni ambiti.

Poi è curioso il fatto che una scheda per server abbia anche tutte quelle opzioni per l'overclock... :coolsmiley: 

Share this post


Link to post
Share on other sites


Salve Ragazzi, purtroppo ultimamente non ho avuto molto tempo da dedicare ai PC old, ma ho ancora da completare il PC (che ho attualmente sul banco), ve ne avevo parlato nelle pagine precedenti, riassumo in breve:

MB ECS P4M890T-M2 REV:1.0B

CPU LGA INTEL DUAL CORE E2180 2.0GHz 1M 800

2GB RAM KINGSTON DDRII (max vel. supportata dalla MB 533 MHz)

SCHEDA VIDEO 16MB SHARED MEMORY SIZE USED (Al massimo se ne possono usare 64MB)

HD WD CAVIAR WD800 IDE 80.0GB

SISTEMA OPERATIVO LINUX MINT 64BIT

 

Con la CPU E2180 avevo fatto anche un bench da un'altro HD con win98 (mi pare???) con sandra, i valori che ho annotato sono questi: PR2395 FSB 250MHz , CPU Arit. Bench. Dhrystone 7406 MIPS - Whetstone FPU/iSSE2 3168/4862 MFLOPS, MMBench. Integ.iSSE 15517 it/s - F.P. iSSE18180 it/s.

 

Nei giorni scorsi  ho pensato di aggiornare la CPU con quella massima installabile, ho ordinato un Core 2 Duo E6700  2.66GHz/4MB/1066, sempre come E6700 ne esiste un'altro che è un 3.2GHz/2MB/1066 quindi ha cache dimezzata e va più veloce (3.2GHz), appena arriverà lo metterò su al posto del E2180, non mi aspetto chissà quale miglioramento ma spero aiuti nella visualizzazione dei pdf alcuni sono di grandi dimensioni (alcuni superano persino i 500MB).

Purtroppo per l'uso a cui è destinato (attività commerciale), ho dovuto usare un S.O. libero come Linux Mint 64 bit, in pratica ha messo nell'HD anche un simil-office, mentre io ho aggiunto una serie di file pdf da visualizzare all'occorrenza.

In questi giorni penso di fare un salto da un negoziante per prendere un cabinet nuovo (molto economico), dopo dovrò risolvere il problema di come connetterlo ad internet tramite wi-fi, sicuramente dovrò usare un wireless USB ma prevedo grossi problemi per l'installazione del software/driver, visto che non riesco neanche ad installare il semplice CPU-G.

 

Ho anche da risolvere un'altro problema con un server HP Proliant ML350 G6 Xeon E5620 2.4GHz 12GB di RAM, non riesco ad accedere, purtroppo il proprietario ha smarrito la PSW ma sinceramente non so se sia del PC o del SW, so che all'accensione dopo un paio di schermate chiede la PSW, quindi pensavamo se è quella del PC (BIOS) di poter risolvere azzerandolo, se è quella del SW invece si potrebbe nel caso peggiore optare per una formattazione (se non ricordo male ha 3 HD SSD), sull'etichetta del server c'è scritto Win Server 2008, ma non ho idea se sia stato aggiornato poiché ha anche altri 3 HD di dimensioni inferiori (smontati) e magari il WINS2008 è li.

Share this post


Link to post
Share on other sites

Se non hai password ( purtroppo quella che chiede è password bios) non puoi fare nulla se non cambiare le priorità di avvio ed andare a piallare tutto e provare a buttare su un sistema operativo qualsiasi e vedere se porta a termine l'installazione.. Già avuto esperienza con altro server ibm... Non serve a nulla aggiornare bios cosa già fatta... Tiene password impostata

Inviato dal mio Redmi 5 utilizzando Tapatalk

Share this post


Link to post
Share on other sites
5 ore fa, meiyo dice:

Se non hai password ( purtroppo quella che chiede è password bios) non puoi fare nulla se non cambiare le priorità di avvio ed andare a piallare tutto e provare a buttare su un sistema operativo qualsiasi e vedere se porta a termine l'installazione.. Già avuto esperienza con altro server ibm... Non serve a nulla aggiornare bios cosa già fatta... Tiene password impostata

Inviato dal mio Redmi 5 utilizzando Tapatalk
 

Si in effetti credo anch'io che sia quella del BIOS visto che ricordo di non aver visto avviare windows. Io pensavo di fare un reset del BIOS (tipo CLR CMOS) e quindi azzerare tutte le impostazioni BIOS, ma se non ricordo male senza PSW non si riesce neanche ad entrare dentro il BIOS, non so se magari si può premendo un tasto o una combinazione di tasti, e poi da li provare a cambiare PSW.

Come BIOS ha su la versione D22 (12/01/2010), non saprei se ne esistano più recenti, ma non credo serva aggiornarlo se non c'è qualche motivo (tipo funzionalità aggiunte, o supporto CPU), mentre a proposito di CPU è possibile installare un secondo processore (ovviamente uguale) e relativa RAM (DDR3).

Riguardo al cambio di avvio, cioè provare ad avviare un'altro S.O. da USB, tutto dipende se la PSW BIOS permette questa operazione, nel PC con MB ECS P4M890T-M2 si fa senza problemi, ma il BIOS non ha PSW.

Ti ringrazio per i suggerimenti.

Share this post


Link to post
Share on other sites
Posted (edited)
Il 3/23/2019 at 18:48, PC@live dice:

[...] Nei giorni scorsi  ho pensato di aggiornare la CPU con quella massima installabile, ho ordinato un Core 2 Duo E6700  2.66GHz/4MB/1066, sempre come E6700 ne esiste un'altro che è un 3.2GHz/2MB/1066 quindi ha cache dimezzata e va più veloce (3.2GHz), appena arriverà lo metterò su al posto del E2180, non mi aspetto chissà quale miglioramento ma spero aiuti nella visualizzazione dei pdf alcuni sono di grandi dimensioni (alcuni superano persino i 500MB).

Purtroppo per l'uso a cui è destinato (attività commerciale), ho dovuto usare un S.O. libero come Linux Mint 64 bit, in pratica ha messo nell'HD anche un simil-office, mentre io ho aggiunto una serie di file pdf da visualizzare all'occorrenza. [...]

 

Ho anche da risolvere un'altro problema con un server HP Proliant ML350 G6 Xeon E5620 2.4GHz 12GB di RAM, non riesco ad accedere, purtroppo il proprietario ha smarrito la PSW ma sinceramente non so se sia del PC o del SW, so che all'accensione dopo un paio di schermate chiede la PSW, quindi pensavamo se è quella del PC (BIOS) di poter risolvere azzerandolo, se è quella del SW invece si potrebbe nel caso peggiore optare per una formattazione (se non ricordo male ha 3 HD SSD), sull'etichetta del server c'è scritto Win Server 2008, ma non ho idea se sia stato aggiornato poiché ha anche altri 3 HD di dimensioni inferiori (smontati) e magari il WINS2008 è li.

 

Ciao ;) Il Pentium E6700 a 3.2 Ghz dovrebbe essere circa il 60-70% più veloce rispetto all'E2180, quindi penso che la differenza si nota a colpo d'occhio:

http://www.cpu-world.com/Compare/183/Intel_Pentium_Dual-Core_E2180_vs_Intel_Pentium_Dual-Core_E6700.html

Praticamente le performance sono molto simili a quelle del Core 2 Duo E8600 a 3.3 Ghz con FSB 1333 Mhz:

http://www.cpu-world.com/Compare/391/Intel_Core_2_Duo_E8600_vs_Intel_Pentium_Dual-Core_E6700.html

Con un PC del genere quindi ci si può fare ancora di tutto in ambito internet/office/multimedia, a patto di avere sufficiente quantità di RAM e soprattutto un disco veloce  :leggi: 

 

Per quanto riguarda la password del BIOS di questo server HP Proliant, potresti seguire questa guida sul forum di utenti HP:

https://community.hpe.com/t5/ProLiant-Servers-ML-DL-SL/Reset-Delete-ML350-G6-Bios-password/td-p/4737037

In pratica si tratta di spostare lo switch #6 da una posizione all'altra

Se invece si tratta della password del sistema operativo, si può tentare di resettarla avviando il PC tramite programmi -rescue che operano al di fuori del sistema operativo, come Renee Passnow: :leggi: 

https://www.reneelab.it/system-rescue

 

 

 

Edited by Gaetano77

Share this post


Link to post
Share on other sites
19 ore fa, Gaetano77 dice:

 

Ciao ;) Il Pentium E6700 a 3.2 Ghz dovrebbe essere circa il 60-70% più veloce rispetto all'E2180, quindi penso che la differenza si nota a colpo d'occhio:

http://www.cpu-world.com/Compare/183/Intel_Pentium_Dual-Core_E2180_vs_Intel_Pentium_Dual-Core_E6700.html

Praticamente le performance sono molto simili a quelle del Core 2 Duo E8600 a 3.3 Ghz con FSB 1333 Mhz:

http://www.cpu-world.com/Compare/391/Intel_Core_2_Duo_E8600_vs_Intel_Pentium_Dual-Core_E6700.html

Con un PC del genere quindi ci si può fare ancora di tutto in ambito internet/office/multimedia, a patto di avere sufficiente quantità di RAM e soprattutto un disco veloce  :leggi: 

 

Per quanto riguarda la password del BIOS di questo server HP Proliant, potresti seguire questa guida sul forum di utenti HP:

https://community.hpe.com/t5/ProLiant-Servers-ML-DL-SL/Reset-Delete-ML350-G6-Bios-password/td-p/4737037

In pratica si tratta di spostare lo switch #6 da una posizione all'altra

Se invece si tratta della password del sistema operativo, si può tentare di resettarla avviando il PC tramite programmi -rescue che operano al di fuori del sistema operativo, come Renee Passnow: :leggi: 

https://www.reneelab.it/system-rescue

 

 

 

Ciao Gaetano:ciao:, e grazie mille:ave: per i suggerimenti.

Riguardo al Core 2 Duo E6700 quello che ho ordinato è quello da 2.66GHz con 4MB di cache, ma suppongo sia abbastanza simile al Pentium E6700 del confronto visibile al link da te indicato.

Ho scelto il Core 2 Duo E6700 2.66GHz/4M perché era la cpu più veloce installabile nella MB, anche se in vendita c'erano quelli da 3.2GHz con 2MB di cache,  ho optato per quello con clock più lento e cache più grande, evitando eventuali problemi  (???) di riconoscimento della CPU ... Purtroppo la MB non permette l'installazione di Quad Core e ha un FSB limitato a 1066, ma in ogni caso è possibile che il miglioramento prestazionale sia visibile, anche se potrebbe essere inferiore al 60-70% delle CPU confrontate.

:leggi:La prova definitiva sarà quando arriva e la metto on-board, comunque volendo potrei cambiare i 2 banchi di memoria con altri 2 da 2GB ciascuno ed ottenere un totale di 4GB (invece degli attuali 2GB), per il disco attualmente ho su un PATA quindi non è il massimo come velocità ma in futuro potrei cambiarlo con un adattatore IDE-CF e una CF da 64 o 128 GB, anche se ultimamente ho visto degli SSD da circa 250GB a prezzi abbastanza convenienti, ma per usarne uno del genere bisognerebbe mettere una scheda controller aggiuntiva per il SATA3.

 

Riguardo al Server proverò a localizzare lo switch 6 e a cambiargli di posizione e vedere se si risolve, niente di strano che poi salti fuori anche la password del S.O.:muro:, ma in ogni caso l'idea è una volta entrati di fare pulizia eliminando ciò che non serve più.

 

Share this post


Link to post
Share on other sites

Rieccomi, volevo solo aggiornarvi sul Core 2 Duo E6700, è arrivato alcuni giorni fa, ma sulla CPU c'è scritto Core 2 Duo 6700 (senza la E).

Purtroppo non sono riuscito a farlo andare, di solito basta cambiare Cpu e avviare il PC, qui purtroppo avviando non fa niente, del resto la MB non è con i jumper da settare, il BIOS non credo sia da aggiornare, mentre le RAM sono DDRII da 667 mentre la MB al massimo arriva a 533.

Quindi, proverò a ricontrollare se nel manuale ci sono indicazioni su qualcosa che sia incompatibile (ad es. le RAM???), se invece fosse tutto OK direi che la CPU è arrivata non funzionante, certo potrei vedere se il PC funziona con il C2Duo E6550 (ovviamente funzionerebbe a velocità ridotta) ma questa CPU non l'ho mai provata, quindi se funziona sarei abbastanza sicuro che il 6700 non va.:muro:

Share this post


Link to post
Share on other sites

Salve, ho ricontrollato sul sito della ECS e nel manuale e credo di aver trovato la soluzione:leggi: per far andare il C2Duo 6700 (Conroe).

Le RAM sono OK, ed in effetti di solito danno problemi quando non riescono a raggiungere le frequenze supportate dalla MB, in questo caso essendo da 667MHz vanno bene, infatti la MB supporta moduli da 400 e 533.

Il problema è quindi il BIOS presente sulla MB datato 09/18/2007:sob:, dal sito ECS ne ho scaricato una nuova versione del 07/05/15, che aggiorna il supporto per le CPU Conroe E2XXX E4XXX E6XXX.

Per l'aggiornamento non c'è nel PC il Floppy da 1,44MB, per cui dovrei usare una chiavetta USB, magari provo con quella che avevo usato per installarci Linux Mint.

 

Share this post


Link to post
Share on other sites
Posted (edited)

Ciao :ciao:  sul sito web della ECS effettivamente è scritto che questo nuovo BIOS aggiorna il micro-codice per le CPU Conroe E2XXX, E4XXX ed E6XXX, anche se mi sembra un po strano che questa nuova versione sia stata rilasciata nel 2015, cioè dopo quasi 10 anni da quando sono uscite sul mercato queste CPU!! :confused: 

Comunque per fare l'aggiornamento, potresti utilizzare anche l'applicativo Afuwin (presente nella cartella del download del BIOS) che si basa su Windows ed è molto ricco di opzioni:

Immagine3.png

Edited by Gaetano77

Share this post


Link to post
Share on other sites
15 minuti fa, Gaetano77 dice:

Ciao :ciao:  sul sito web della ECS effettivamente è scritto che questo nuovo BIOS aggiorna il micro-codice per le CPU Conroe E2XXX, E4XXX ed E6XXX, anche se mi sembra un po strano che questa nuova versione sia stata rilasciata nel 2015, cioè dopo quasi 10 anni da quando sono uscite sul mercato queste CPU!! :confused: 

Comunque per fare l'aggiornamento, potresti utilizzare anche l'applicativo Afuwin (presente nella cartella del download del BIOS) che si basa su Windows ed è molto ricco di opzioni:

Immagine3.png

Ciao Gaetano, in effetti è strana questa cosa, ma ho avuto fretta e ho aggiornato il BIOS con quello del 2015 presente nel sito della ECS, il risultato è che la MB non si avvia più!!!:sob::azz::crashpc::damnmate::2in1::lamer:

L'aggiornamento l'ho fatto frettolosamente con la riga di comando presente nel file di istruzioni del BIOS del 2015, solitamente quando aggiorni ti chiede se vuoi salvare quello presente nella MB, questo invece ha solo eseguito le operazioni di cancellatura e riscrittura, purtroppo quel BIOS datato 2015 sarà di un'altra MB con nome simile o uguale.

Il fatto di non aver salvato il BIOS vecchio (operazione che faccio sempre) non mi permette di ripristinare il vecchio BIOS tramite un'altro PC (operazione a caldo) ne di poter riscrivere il chip con un apposito programmatore (che comunque non ho).

Le uniche possibilità che mi rimangono sono trovare una MB uguale e copiare il BIOS, oppure trovare una MB non funzionante da cui prelevare il chip e sostituirlo a quello riscritto erroneamente.

Un'ulteriore possibilità sarebbe quella di ripescare il BIOS se presente in un Cd di una MB ECS del periodo (quindi 2007-2009), oppure trovare qualche utente di forum che abbia una MB uguale da cui copiarlo.

Share this post


Link to post
Share on other sites

Un aggiornamento sulla MB ECS P4M890T-M2 REV:1.0B

Il Bios usato per l'aggiornamento è per MB con chipset VIA P4M890 & VT8237R+, cioè NB VIA P4M890 E SB VIA VT8237R+

La MB che ho io invece, ha NB uguale cioè VIA P4M890 e SB diverso un VIA VT8237A, quindi la differenza sta solo nel SB.

Probabilmente è immagino questo il motivo del mancato avvio dopo l'aggiornamento con il BIOS scaricato dal sito della ECS, che comunque approfondendo le ricerche non è del 2015 ma bensì del 2007.

In realtà la scheda cerca di avviarsi ma arriva ai post 20 e 13 e si ferma.

Essendo il NB uguale immagino che la scheda Video Integrata sia anch'essa uguale ma in realtà non so se sia così.

Purtroppo su I.N. non riesco a trovare un BIOS, uguale a quello che avevo su era Relase 09/18/2007 (Versione 080013).

E cercando altre schede madri uguali le trovo tutte con il SB VT8237R+, quindi non so come mai ne esistano alcune con SB VT8237A

Aggiungo una foto per farvi vedere:

Comunque da quello che so la mia MB era su PC della Computer Discount, magari ECS avrà fatto un lotto apposito per loro?

WP_20190504_15_56_16_Pro.jpg

Share this post


Link to post
Share on other sites

Buonasera e ben ritrovati. E' un bel po che non scrivo,comunque sono qui per dare una mano, l p4m890 la conosco bene come isuoi condensatoti da 1500uF che si gonfiano. In lab.dovrei averne una o due vedo la re isione anche semi sembrala piu vecchifaco  il conn pci-e non arancione ma viola . Se corrisponde faccio un backup del bios e te lo invio. La strada che ho provato io per tale mobo é stata un E4500 portato a 266 fsb cioe 1066 con 2.93 Ghz risultanti.meglio dei 2,40 del E6600 comunque ho un   articolo con tale mobo a cui hanno messo un L5410 e stick portandola a 1.58Ghz  pero se si pensa che la freq originaria é 2.33 usando un L5430 da 2.66 qualche risultato in piu si potrebbe avere. Con il E4600 non so dove si arrivi ma un leggero overvolt la mobo lo  riesce a dare. Al boot segnala la cpu fuori freq. Ma boota lo stesso. In ufficio lo abbiamo usato finche possibile per tutte le cpu 800 per velocizare le superlumache. Peccato che i preassemblati hp e dell non lo digeriscano.fammisapere sello slot.

 

 

 

 

Share this post


Link to post
Share on other sites
22 minuti fa, darkmercury dice:

Buonasera e ben ritrovati. E' un bel po che non scrivo,comunque sono qui per dare una mano, l p4m890 la conosco bene come isuoi condensatoti da 1500uF che si gonfiano. In lab.dovrei averne una o due vedo la re isione anche semi sembrala piu vecchifaco  il conn pci-e non arancione ma viola . Se corrisponde faccio un backup del bios e te lo invio. La strada che ho provato io per tale mobo é stata un E4500 portato a 266 fsb cioe 1066 con 2.93 Ghz risultanti.meglio dei 2,40 del E6600 comunque ho un   articolo con tale mobo a cui hanno messo un L5410 e stick portandola a 1.58Ghz  pero se si pensa che la freq originaria é 2.33 usando un L5430 da 2.66 qualche risultato in piu si potrebbe avere. Con il E4600 non so dove si arrivi ma un leggero overvolt la mobo lo  riesce a dare. Al boot segnala la cpu fuori freq. Ma boota lo stesso. In ufficio lo abbiamo usato finche possibile per tutte le cpu 800 per velocizare le superlumache. Peccato che i preassemblati hp e dell non lo digeriscano.fammisapere sello slot.

 

 

Ciao e ben tornato.:)

La MB che ho è una P4M890T-M2 Rev:1.0B con lo slot PCI-E X16 (arancio) che si intravede nella foto.

La scheda è praticamente uguale a questa:

S458-1242-d.JPG.14aae932eb4315750ae82d733bbf3b11.JPG

solo che non ha il connettore CNR.

Poco fa sfogliando il manuale ho trovato che nella MB il chip per il S.B. è previsto con entrambi, cioè o il VT8237R+ oppure il VT8237A.

Purtroppo nel BIOS scaricabile dal sito della ECS è presente solo quello per il S.B. VT8237R+, che ovviamente non funziona con il VT8237A.

Io volendo avrei potuto lasciare l'E2180 @ 2.0GHz (che avevo leggermente overclockato anche a 2.1GHz), ma siccome l'E6700 non costava tanto e permetteva un incremento delle prestazioni intorno al 40-70% o più o meno, ho avuto fretta di aggiornare il BIOS (non immaginando che ne esisteva un'altro incompatibile) e non l'ho salvato quello che era su (nel mio caso AMIBIOS P4M890T-M2 Relase 09/18/2007 (Versione 080013).

Come condensatori ho su dei 1800uF 16V e dei 1000uF 6.3V vicino la CPU.

Spero tanto che magari trovi  una MB uguale da dove copiare il BIOS, io ho cercato in tutti i siti possibili, ma trovo sempre quello che ho usato per l'aggiornamento.

 

 

Share this post


Link to post
Share on other sites
16 ore fa, PC@live dice:

 

Ok vedo che versione sono quelle dell' ufficio. Comunque mi pare che dlsia ddr che ddr2. 

Share this post


Link to post
Share on other sites
4 ore fa, darkmercury dice:

Ok vedo che versione sono quelle dell' ufficio. Comunque mi pare che dlsia ddr che ddr2. 

Grazie Mille:ave:, si come banchi RAM posso mettere 2 RAM DDR oppure 2 RAM DDR2.

Share this post


Link to post
Share on other sites
Posted (edited)

Ciao, ho trovato la mainboard e ha un southbridge 8237r plus, l'ho accesa e va . Mi faccio un' usb  stick  e provo a fare il backup del bios. 

Edited by darkmercury

Share this post


Link to post
Share on other sites
Adesso, darkmercury dice:

Ciao, ho trovato la mainboard e ha un southbridge 8237r plus, lo accesa e va . Mi faccio un' usb  stick  e provo a fare il backup del bios. 

Ciao e grazie:ave:,

purtroppo il southbridge 8237R Plus è uguale a quello delle MB sul sito della ECS, e quel BIOS che ho messo sulla MB non funziona con il SB 8237A.

Forse l'unica soluzione per far riprendere a funzionare il PC è fare una mod al Bios togliendo il modulo del SB 8237R+ e sostituendolo con quello del 8237A (che si può recuperare da un'altra MB sempre dal sito ECS).

Credo che per fare un'operazione simile occorra un programma apposito, credo sia amibcp o qualcosa del genere, poi ovviamente occorrerebbe anche un programmatore per il chip PLCC32 (da 4MB).

Forse la MB che ho è una specie di Edizione limitata (o è stata fatta apposta per me???:aahhhh:) o forse è una E.S.???

Purtroppo nella fretta di aggiornare il BIOS, non ho fatto la copia del BIOS che era su:muro:

Stranamente nel sito ECS o in I.N. non c'è traccia di BIOS per MB con SB 8237A, o almeno io non ne trovo.

Non so se c'è un modello equivalente di un'altro marchio (per esempio Pcchips), se esiste potrei usare quel BIOS.

Share this post


Link to post
Share on other sites
Posted (edited)

Navigando in questi giorni ho trovato una Debug Card PCI - PCI-E, forse non proprio economica, ma a differenza delle solite Post Card ha delle funzionalità che magari, potrebbero essere utili per diagnosticare alla svelta cosa non va in una MB.

Purtroppo il formato PCI-E non la rende adatta alle schede madri old, anche se in verità "old" è un concetto relativo considerando la velocità dell'evoluzione (quindi oggi è una novità, domani non lo è più, tra qualche tempo diventa sorpassata), ma fortunatamente ha anche il connettore PCI.

Interessante anche il fatto di poter collegare la POST CARD direttamente alla MB, questo particolare connettore invece potrebbe essere presente anche in MB che non hanno il PCI-E, ampliando quindi l'uso a MB-Old non vecchissime.

Aggiungo 3 immagini per farvi vedere comè:

 

Non ho cercato se se ne parli altrove, ma magari se vorrete dare un'opinione... scrivete pure

DEBUG CARD PCI-E.jpg

DEBUG CARD PCI-E led.jpg

DEBUG CARD PCI-E MB.jpg

Edited by PC@live
Correzione
  • Like 1

Share this post


Link to post
Share on other sites

Ciao :ciao: molto interessante questa scheda di debug!  :angel: 

L'ho trovata in vendita su Ebay a 16.99€ con spedizione gratuita:

https://www.ebay.it/itm/1X-Analizzatore-Diagnostico-Lpc-Debug-Card-Pci-Pci-E-Lpc-Debug-Post-Test-Ki-AB/233166241474?_trkparms=aid%3D555018%26algo%3DPL.SIM%26ao%3D1%26asc%3D20170831090034%26meid%3Dcfa5e01401cf4d1f82f649a2a6f20673%26pid%3D100005%26rk%3D1%26rkt%3D12%26sd%3D323669740135%26itm%3D233166241474&_trksid=p2047675.c100005.m1851

e su Amazon a 17.09€, sempre spedizione compresa:

https://www.amazon.it/Lopbinte-Analizzatore-Diagnostico-LPC-DEBUG-LPC-Debug/dp/B07RV14KNM/ref=sr_1_6?__mk_it_IT=ÅMÅŽÕÑ&keywords=scheda+debug+pci&qid=1557966511&s=gateway&sr=8-6

Avendo anche connettore PCI, in teoria dovrebbe andare bene su tutte le schede madri esistenti, anche se mi sembra un po strano che riesca a diagnosticare anche i difetti di componenti come gli Hdd o gli alimentatori :confused: 

Per esempio, un valore di tensione basso rilevato potrebbe essere dovuto ad un difetto dell'alimentatore o della stessa scheda madre, ma dagli slot PCI/PCI-E non penso sia possibile distinguere tra le 2 cause :leggi: 

Share this post


Link to post
Share on other sites
Posted (edited)
9 ore fa, Gaetano77 dice:

Ciao :ciao: molto interessante questa scheda di debug!  :angel: 

L'ho trovata in vendita su Ebay a 16.99€ con spedizione gratuita:

https://www.ebay.it/itm/1X-Analizzatore-Diagnostico-Lpc-Debug-Card-Pci-Pci-E-Lpc-Debug-Post-Test-Ki-AB/233166241474?_trkparms=aid%3D555018%26algo%3DPL.SIM%26ao%3D1%26asc%3D20170831090034%26meid%3Dcfa5e01401cf4d1f82f649a2a6f20673%26pid%3D100005%26rk%3D1%26rkt%3D12%26sd%3D323669740135%26itm%3D233166241474&_trksid=p2047675.c100005.m1851

e su Amazon a 17.09€, sempre spedizione compresa:

https://www.amazon.it/Lopbinte-Analizzatore-Diagnostico-LPC-DEBUG-LPC-Debug/dp/B07RV14KNM/ref=sr_1_6?__mk_it_IT=ÅMÅŽÕÑ&keywords=scheda+debug+pci&qid=1557966511&s=gateway&sr=8-6

Avendo anche connettore PCI, in teoria dovrebbe andare bene su tutte le schede madri esistenti, anche se mi sembra un po strano che riesca a diagnosticare anche i difetti di componenti come gli Hdd o gli alimentatori :confused: 

Per esempio, un valore di tensione basso rilevato potrebbe essere dovuto ad un difetto dell'alimentatore o della stessa scheda madre, ma dagli slot PCI/PCI-E non penso sia possibile distinguere tra le 2 cause :leggi: 

Ciao Gaetano:ciao:,

in effetti non è la solita scheda di debug, tra l'altro ne ho un paio di quelle economiche (una ISA-PCI per gli Old-PC), sono utili a capire cosa non funziona, ma non sono in grado di diagnosticare i difetti dei componenti come gli HDD o gli alimentatori, per quest'ultimi ci sono anche degli appositi tester, bensì ti indicano se la parte del circuito sulla scheda madre connessa (ad esempio all'HDD) è OK, oppure nel caso il led fosse spento lì c'è un problema da risolvere.

Avendo una scatola di varie MB guaste (o da riparare), ho accumulato un minimo di dimestichezza con i problemi che hanno:aahhhh:, il più semplice da risolvere è la noia di ponticellare il reset del CMOS, ma a volte bisogna anche provare con componenti diversi tradotto cambiare RAM o cambiargli di posto.

Quando invece le MB risultano completamente andate, quindi sulla debug card leggi -- -- o nulla nel display e alcuni LED (o quasi tutti sono spenti), allora dai led spenti sai quali sezioni non vanno, ad esempio se è spento il +5V il problema è proprio lì, quindi se hai controllato l'Alimentatore ed è Ok, devi controllare nella MB, chiaramente un service manual ti aiuta parecchio a sapere quali componenti fanno parte del +5V, ecco sei hai fortuna riesci a trovare e cambiare qualcosa andato (ad es. un mosfet), e magicamente (anche se non è magia...) puoi far resuscitare una MB, io comunque fino ad ora non sono riuscito a farne andare nessuna.:muro:

Esistono comunque delle schede professionali che ti forniscono molti più dettagli, ma ovviamente il loro costo è decisamente elevato, forse le comprano solo grossi centri di assistenza, mentre per gli obbisti sono abbastanza antieconomiche.:mad:

 

Edited by PC@live
correzione

Share this post


Link to post
Share on other sites

In arrivo tra una settimana circa

ASUS K8NDL, Dual socket 940 con due opteron 285 e 12 gb di ram e due raptor in raid... Sono curioso di provarla 09646f6a84396aceed9e582bf186c669.jpg

Inviato dal mio Redmi 5 utilizzando Tapatalk

Share this post


Link to post
Share on other sites
1 ora fa, meiyo dice:

In arrivo tra una settimana circa

ASUS K8NDL, Dual socket 940 con due opteron 285 e 12 gb di ram e due raptor in raid... Sono curioso di provarla 09646f6a84396aceed9e582bf186c669.jpg

Inviato dal mio Redmi 5 utilizzando Tapatalk
 

WOW complimenti:ave::ave::ave:

Una scheda per biprocessore!:eek:

Abbastanza raro da trovare sui PC, anche se di recente ho visto in commercio CPU socket FM4 a 6 core o addirittura 8 core!

Immagino che gli Opteron skt 940 siano single-core, comunque ricordo che esistevano Opteron x 4 core (quindi 4 skt940), e  per i server c'erano a 6 o 8???

La RAM è immagino DDR anche se mi sembra strano avere 12GB in quattro moduli, quindi sarebbe un 2+2 + 4+4?

Share this post


Link to post
Share on other sites

La mobo monta due opteron 285 dual core da 2.6ghz.
. Le ram sono 6x2gb Ddr400 ecc ... Non so quanto sia il quantitativo max sopportabile

Inviato dal mio Redmi 5 utilizzando Tapatalk

Share this post


Link to post
Share on other sites
10 ore fa, meiyo dice:

La mobo monta due opteron 285 dual core da 2.6ghz.
. Le ram sono 6x2gb Ddr400 ecc ... Non so quanto sia il quantitativo max sopportabile

Inviato dal mio Redmi 5 utilizzando Tapatalk
 

Si scusami nella fretta sono andato a memoria, ma in effetti per l'Opteron 285 il 2 davanti all'85 sta per 2 Core.

Quindi praticamente sarebbe simile ad un Quad-Core, con 2x processori Dual-Core.

Ho trovato un link della ASUS, sarebbe questo:

https://www.asus.com/me-en/Commercial-Servers-Workstations/K8NDL/

sempre in quel link puoi trovare il manuale pdf

https://dlcdnets.asus.com/pub/ASUS/mb/socket940/k8n-dl/e1905_K8N-DL.pdf?_ga=2.35370659.385508051.1558043554-1858445039.1543921566

, dandogli un'occhiata riporta per la memoria massima installabile 24GB, ma è stata testata solo per 12GB essendo i moduli da 4GB allora indisponibili (non so se adesso magari lo sono???).

Nella foto però hai i 2 banchi azzurri liberi, sempre dal manuale è spiegato che i 4 banchi neri e azzurri sono per il processore 1, mentre i 2 neri sono per il processore 2.

 

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×