Jump to content
emo60

driver crimson .15.12

Recommended Posts



rimuovi i precedenti e fai una pulizia del registro e a seguire prova ad avviare il setup come amministratore.

Share this post


Link to post
Share on other sites

fatto e rifatto piu' volte usando DDu e riformattato il pc ....niente da fare dopo il riavvio mi appare sempre quella schermata

Share this post


Link to post
Share on other sites

provato a riscaricare i driver dal sito AMD o altrove? Probabile corruzione dell' .exe

Share this post


Link to post
Share on other sites

si certo...scaricati dal sito ufficiale...più volte ,ma come ho gia scritto la scritta rimane

Share this post


Link to post
Share on other sites
idem sempre uguale...cmq grazie per l'interessamento

 

Ciao,

 

ho anche io i crimson 15.12 e nessun problema, unico consiglio che posso darti è di non usare DDu, ma la funzione rimuovi del software AMD. Purtroppo mi è già successo in precedenza di dover ripristinare un PC causa problemi dopo l'utilizzo di DDU.

 

In questo link il pacchetto driver funzionante (LINK uppato dal mio PC).

Share this post


Link to post
Share on other sites

Ho seguito la tua guida ,,,ma purtroppo il problema si ripresenta ancora.....avevo appena formattato il pc ed ho installato tutto con il sistema pulito ,, ma come ho gia detto il problema di quella scritta si ripresenta......

 

Grazie cmq

 

cmq e' un problema che si presnt solo con i 15.11.1 e 15.12....con i primi usciti i 15.11 nn succedeva

Edited by emo60

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×