Jump to content
piki

scheda madre BRUCIATA con OC?AIUTO!!!!

Recommended Posts

ciao ragazzi ho un problema:

 

stavo testando la miam5a97 evo r.2.0 con fx a 8320 a 4.4 con vcore a 1.33...dopo un ora di test e di temp su socket sotto i 70 si e spenta senza avviarsi piu.

ho tolto la batteria della mobo piu la corrente dall' ali ma nulla;quando rimetto il tutto premo tasto avvio psarte per alcuni secondi e poi si spegne..che fare?aiuto,grazie!!

Share this post


Link to post
Share on other sites


alimentatore? sicuro di non aver bruciato nulla?

 

e bella domanda..come faccio a sapere se e alimentatore?

perche la luce del led sullamobo e accesa..quindi penso che ali mandi corrente...

Share this post


Link to post
Share on other sites
ciao ragazzi ho un problema:

 

stavo testando la miam5a97 evo r.2.0 con fx a 8320 a 4.4 con vcore a 1.33...dopo un ora di test e di temp su socket sotto i 70 si e spenta senza avviarsi piu.

ho tolto la batteria della mobo piu la corrente dall' ali ma nulla;quando rimetto il tutto premo tasto avvio psarte per alcuni secondi e poi si spegne..che fare?aiuto,grazie!!

 

Non è la prima scheda AM3+ che un FX fa bruciare, leggendo non supporta nemmeno le CPU da 200W mi sembra probabilmente le fasi non sono delle migliori...

 

Guarda se vicino alla zona delle fasi ne trovi una bruciata, davanti o dietro... col dissipatore non è facile ma le cose sono due

 

O hai bruciato la scheda madre o hai bruciato la CPU... sarei più per la prima io

Share this post


Link to post
Share on other sites

Fosse lacpu mi uccido che ansia che mi hai messo.non credo dai..credo la mono.martedì amazob mi manda quella nuova e vi aggiornò.che ansia

Share this post


Link to post
Share on other sites

Io dico mobo! :asd:

 

Non idonea per supportare tutti quei watt, per l'oc degli FX servono mobo con tante fasi e soprattutto discrete, altrimenti si rischia di incappare in situazioni come queste.

La temperatura gioca un ruolo importante in tutto ciò, e non mi riferisco solo a quella della cpu ma a tutto il sistema.

Share this post


Link to post
Share on other sites

Purtroppo e la PSU partita.era un MS tech val 550 cm.non ha retto i voltaggi?grazie

Share this post


Link to post
Share on other sites

Eh hai ragione ma a voler risparmiare..ora ho preso un lepa mxf1..detto ciò Tom aveva ragione chi diceva che la Asus 970 va bene per OC medi non oltre i 4.2.perche su core stavo a 50 e tutto OK.ma su socket a 4.4sopra i 70..e ho detto tutto!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...