Jump to content
black7

Info OC i5 2500k e vcore

Recommended Posts

Ciao scusate il diturbo.

ho portato il mio i5 2500k a 4.2ghz su asrock z68 e tutto bene, supero il test con linx

L'unica cosa che note è:

da bios ho impostato 1.360v, quando controllo su cpuz in idle stà a 1.328. Va bhe questo penso sia normale anche se non mi aspettavo uno scostamento così alto.

Ma quando faccio partire il test di linx su cpuz il vcore varia da un massimo di 1.288v a un minimo di 1.232. Questo un po' mi preoccupa considerando tutti i risparmi energetici disattivati.

Arrivo quindi alla mia domanda:

Sotto pieno carico (linx 100%) sono normali queste variazioni della vcore(0.056v) visti da cpuz?

Quale è il problema(se c'è)? La CPU? La MB?

 

So che può sembrare un voltaggio alto per 4.2ghz, ma il mio procio è molto sfortunato

 

Grazie

Share this post


Link to post
Share on other sites


La load line calibration come l'hai settata??

 

L'ho settato a 3(va da 1 a 5), comunque altra cosa stranissima, ho provato con 2,3,4,5 e i valori sono sempre gli stessi; se la imposto a 1 cambiano ma il vcore(sempre da cpuz ie sotto linx) supera 1.360v. Quindi ho fermato il test

Share this post


Link to post
Share on other sites

Aggiungo:

Se puoi fai degli screen di come hai settato il bios...

Secondo me puoi fare molto di più con quel processore :-) tutti i SB arrivano almeno a 4.5gigi

Share this post


Link to post
Share on other sites
L'ho settato a 3(va da 1 a 5), comunque altra cosa stranissima, ho provato con 2,3,4,5 e i valori sono sempre gli stessi; se la imposto a 1 cambiano ma il vcore(sempre da cpuz ie sotto linx) supera 1.360v. Quindi ho fermato il test

Fino a 1.375v ci può stare... Dai occhio alle temperature sotto carico.

Share this post


Link to post
Share on other sites
Aggiungo:

Se puoi fai degli screen di come hai settato il bios...

Secondo me puoi fare molto di più con quel processore :-) tutti i SB arrivano almeno a 4.5gigi

 

Gurda ho provato di tutto, non ci sono mai riuscito...

 

Ma rigurdo la mia domanda del topic cosa mi dici?

Share this post


Link to post
Share on other sites

Hai messo voltaggio addizionale secondo me...

Turbo voltage

Share this post


Link to post
Share on other sites

Come già detto metti gli screen del bios completi..

Così è più facile e non vado a tentoni

Share this post


Link to post
Share on other sites

Ciao,

scusa per il ritardo da sono stato fuori x motivi di lavoro....

Ecco gli screen:

http://www.xtremeshack.com/image/228378.html

http://www.xtremeshack.com/image/228379.html

http://www.xtremeshack.com/image/228380.html

http://www.xtremeshack.com/image/228381.html

 

In più, avendo letto molte guide rigurdo l' OC. Non capisco, mio limite, quando si parla di Vcore massimo impostabile(in sicurezza: diciamo sia 1.36), se questo valore è quello che si imposta all'interno del bios, quello che si vede da cpuz in idle (1.328v come specificato nel primo post) o la massima in full load(con linx) letta su cpuz(nel mio caso 1.288v)

Diciamo che questo passaggio è la cosa che mi interessa di più

Grazie x l'aiuto e x la tua disponibilità

Share this post


Link to post
Share on other sites

Il discorso è questo.

Mettiamo che non vanno superati questi 1.36v (che mi pare sia il max safety), questa è la tensione che leggi quando la CPU è in full sotto stress.

 

Quindi 1.288

 

Però appunto c'è il vdroop. Io ti consiglio di non metter mai l'LLC sul sentting più estremo, perchè rischi instabilità sui carichi medi e sopratutto su SB sembra essere più demenziale per la CPU, io metterei un settings in modo che da idle a full scenda di pochi mV del tipo da 1,368 a 1,352

Share this post


Link to post
Share on other sites
Il discorso è questo.

Mettiamo che non vanno superati questi 1.36v (che mi pare sia il max safety), questa è la tensione che leggi quando la CPU è in full sotto stress.

 

Quindi 1.288

 

Però appunto c'è il vdroop. Io ti consiglio di non metter mai l'LLC sul sentting più estremo, perchè rischi instabilità sui carichi medi e sopratutto su SB sembra essere più demenziale per la CPU, io metterei un settings in modo che da idle a full scenda di pochi mV del tipo da 1,368 a 1,352

 

Ok grazie,

 

ma la mia MB(asrock z68) ha valori tra 1 e 5 dove 1 è extreme e 5 è off. Ma con valori da 1 a 4 non cambia nulla, con il valore 1 il valore letto su cpuz massimo in full load è maggiore di quello impostato da bios

Edited by black7

Share this post


Link to post
Share on other sites

Ecco appunto, metti il vcore a 1.3v e molti a 45

Con llc Extreme..

Disattiva tutti risparmi energetici in bios

Imposta da win prestazioni elevate

Li dovrai avere per forza un vcore solido, o che oscilli di un nonnulla

Share this post


Link to post
Share on other sites
Ecco appunto, metti il vcore a 1.3v e molti a 45

Con llc Extreme..

Disattiva tutti risparmi energetici in bios

Imposta da win prestazioni elevate

Li dovrai avere per forza un vcore solido, o che oscilli di un nonnulla

 

Ciao,

ma io non vorrei fare un record, ma vorrei aere un OC per tutti i giorni e evitare di rovinare il procio.

Per questo vorrei evitare di impostare LLC su extreme.

 

Cmq sono riuscito ad arrivare @4.4ghz. Ma da Bios ho dovuto impostare 1.415v ma su cpuz in full varia tra 1.272v a 1.344v, con temperature sotto i 70°

Questi valori sono pericolosi?

Come mai il mio sistema ha queste oscillazioni così marcate?È un problema di cpu o MB?

Grazie

Share this post


Link to post
Share on other sites

Ehm... Daily non superiore ai 1.375v

I c-state li hai disattivati?

Spectrum disattivato?

Allora metti su Extreme, poi andiamo a limare il pll e il vcore

Non ti preoccupare

Blocca quel voltaggio ballerino, e proprio così che ne risente la cpu

Share this post


Link to post
Share on other sites
Ehm... Daily non superiore ai 1.375v

I c-state li hai disattivati?

Spectrum disattivato?

Allora metti su Extreme, poi andiamo a limare il pll e il vcore

Non ti preoccupare

Blocca quel voltaggio ballerino, e proprio così che ne risente la cpu

 

Allora ho disattivato Spectrum, C1E, CPU C3 e CPU C6.

PLL su 1(extreme)

volt:1.350

moltiplicatore 45

Ma ha fallito il test già al primo ciclo, in cpu-z in full load i volt variavano tra 1.344 a 1.368. E le temperature ero sul core più caldo a 74°

Ma il fatto che in full load il voltaggio di cpuz sia più alto di quello impostato da bios è un problema per la cpu?

Share this post


Link to post
Share on other sites

Allora è il llc che hai messo su Extreme.

Hai toccato altri parametri oltre quello sopra citati?

Share this post


Link to post
Share on other sites

no.

 

Ma queste oscillazioni, da cosa dipendono? Dalla CPU o dalla MB? Quale dei miei componenti è sfortunato?

Visto che la CPU è ancora in garanzia, vorrei capire se è rovinata o ha problemi..

Edited by black7

Share this post


Link to post
Share on other sites

Dipendono dal llc più e alto meno oscillazioni ci sono.

In Extreme ne hai meno

Sicuramente il più sfortunata e la cpu.

 

Guarda sinceramente partirei da zero, dalla a alla z

Fai un reset e comincia con calma sale di a step con il moltiplicatore.

Vedi fino dove ti mura il voltaggio automatico della CPU, salendo con il moltiplicatore a step e testando ogni volta.

Quado ti mura vediamo dove sei e andiamo a toccare nello specifico

Share this post


Link to post
Share on other sites

Ma diciamo che ho fatto tantissime prove.

Il massimo che ho raggiunto è 4.2ghz con un voltaggio ragionevole. In bios 1.360v, in idle 1.336, in full varia tra 1.296 e 1.232.

Quello che vorrei capire è:

1)queste forti variazioni sono dannose x la mia cpu?

2)è un problema solo di cpu sfortunatissima?

3)potrebbe essere danneggiata la cpu?

4)queste forti variazioni sono dovute dalla cpu o dalla MB?

Grazie

Share this post


Link to post
Share on other sites
Ma diciamo che ho fatto tantissime prove.

Il massimo che ho raggiunto è 4.2ghz con un voltaggio ragionevole. In bios 1.360v, in idle 1.336, in full varia tra 1.296 e 1.232.

Quello che vorrei capire è:

1)queste forti variazioni sono dannose x la mia cpu?

2)è un problema solo di cpu sfortunatissima?

3)potrebbe essere danneggiata la cpu?

4)queste forti variazioni sono dovute dalla cpu o dalla MB?

Grazie

 

Nessuno che mi aiuta?

Share this post


Link to post
Share on other sites

Sei partito da zero e salito a step toccando solo il molti?

 

Fai un reset e Rocca solo il molti, nient'altro.

Vedi dove mura.

Share this post


Link to post
Share on other sites
Sei partito da zero e salito a step toccando solo il molti?

 

Fai un reset e Rocca solo il molti, nient'altro.

Vedi dove mura.

 

Ok appena torno a casa provo.

 

Ma x le 4 domande che ho fatto puoi aiutarmi?

Share this post


Link to post
Share on other sites

1)se sbalzi di tensioni forti si

2)bisogna capire se stai sbagliando qualcosa

3)più facile che si danneggi la mobo che la cpu

4)la mobo

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×