Jump to content
Deos

X2900XT ........ Power!!!!!

Recommended Posts

mi sembra che lui sia a liquido

 

Sì. Sono a liquido, guarda sopra.

 

 

Sicuro che sul core arrivi a 900MHz e solo a 875 sulle memory???

 

Me sa che hai invertito

 

Deos

 

No, è proprio così. Con Rivatuner la prima barra di overclock è il core, la seconda sono le memorie.

Una cosa non capisco: perchè non salgono le memorie? :cheazz:

Lascio a 900 il core salgo con le memorie e crasha? Mah..

Share this post


Link to post
Share on other sites


No, è proprio così. Con Rivatuner la prima barra di overclock è il core, la seconda sono le memorie.

Una cosa non capisco: perchè non salgono le memorie? :cheazz:

Lascio a 900 il core salgo con le memorie e crasha? Mah..

 

Stranissimo che le ram non ti salgano ............. io ad aria benchavo tranquillamente a 1050 ........... cmq fai una prova scendi a 870 di core e prova a salire con le memorie

 

E consiglio mio visto che ogni tanto rivatuner co sta vga fa le bizze ............ usa l'AMDGPUClockTools ;)

 

Si bhe pensandoci bene pero 900 di core a liquido non e molto cmq ........... se conti che io ad aria col caldo che c'è stavo bene sui 870 :cheazz:

 

Deos

Share this post


Link to post
Share on other sites
la scheda ha dei problemi a farsi riconoscere alle aplicazioni futuremark dal 2003 al 2006 ............. in poche parole cn la scheda installata se si fa partire il 3Dmark ....... si impalla

 

Leggo solo ora questo messaggio, ma in realtà questo problema ATi se lo porta dietro da diverso tempo, io ho avuto lo stesso problema con una x1800 gto. Poi alla fine ho lasciato perdere, non sapevo più dove mettere le mani. Bella scheda comunque, complimenti. ;)

Share this post


Link to post
Share on other sites
Leggo solo ora questo messaggio, ma in realtà questo problema ATi se lo porta dietro da diverso tempo, io ho avuto lo stesso problema con una x1800 gto. Poi alla fine ho lasciato perdere, non sapevo più dove mettere le mani. Bella scheda comunque, complimenti. ;)

 

E un problema dei 3Dmark con un dll che non riconsce la scheda .............. cmq di soluzioni ce ne son 2 .......... o si fa partire l'applicazione con il -nosysteminfo o si sostituisce il file dll con questo scaricabile QUI

 

Ormai ci ho preso la mano co sta VGA ........... se serve na mano son disponibile

 

Soprattuttto quando si dovra cambiare driver ........ visto che non so per quale motivo ma disinstallare e riinstallare i driver è un p piu laborioso :crashpc:

 

Deos

 

Share this post


Link to post
Share on other sites

boo guarda un lurido ms-tech da manco 70 euro con 24a sui +12 e 38 sui +5 che verrà messo in parallelo a uno chieftech da 350 :D per un totale di 950w :D per ora sul mio lento pc in firma sono con i 7.9 / mi manca un file secondo rivatuner vedrò domani a 8691pt sul 3d mark 06 settaggi su qualità a 800 core 900 mem. still counting.. ps con le due 7800 gt @ 500 core non superavo i 7300..

Share this post


Link to post
Share on other sites
Sì. Sono a liquido, guarda sopra.

 

 

 

No, è proprio così. Con Rivatuner la prima barra di overclock è il core, la seconda sono le memorie.

Una cosa non capisco: perchè non salgono le memorie? :cheazz:

Lascio a 900 il core salgo con le memorie e crasha? Mah..

Sei ritornato!:n2mu:

Bravo!:)

Ciao;)

Share this post


Link to post
Share on other sites

ho provato airborne e sta scheda va veramente da bestia... farò qlc benchmark appena formattato causa virus stra peso..

Share this post


Link to post
Share on other sites

Esco un poco dal topic: ma secondo voi, come saranno le 2900gt e pro?

Nn è che potete fare qualche test abbassando le frequenze e/o disattivando alcuni stream processor?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...