Jump to content
Anakyn

Come collegare 2 HD su Asus A8N Sli Premium?

Recommended Posts

Ragazzi spero di non creare un post già esistente ma nel motore di ricerca nn ho trovato nulla.

 

Ho sottomano un pc con due HD W.D. sata e vorrei collegarli semplicemente uno con all interno il SO e l altro come archivio dati, quindi due periferiche distinte ma purtroppo nn dispongo del manuale e il sito della asus mi sta facendo i dispetti :mad: potete guidarmi all interno del bios, del raid configuration e come collegarli sulla mobo?

 

Grazie in anticipo

Share this post


Link to post
Share on other sites


Beh, non credo ci siano problemi

Non conosco a memoria la MB ed il suo bios, ma di solito i primi due canali SATA non hanno il RAID o comunque dovrebbero accettare dischi singoli

Verifica se ne l bios, in corrispondenza delle voci SATA c'è la possibilità di scegliere RAID o meno

Comunque qui c'è il manuale

ftp://dlsvr02.asus.com/pub/ASUS/mb/socket939/e2435_a8n-sli_premium.pdf

Share this post


Link to post
Share on other sites
Beh, non credo ci siano problemi

Non conosco a memoria la MB ed il suo bios, ma di solito i primi due canali SATA non hanno il RAID o comunque dovrebbero accettare dischi singoli

Verifica se ne l bios, in corrispondenza delle voci SATA c'è la possibilità di scegliere RAID o meno

Comunque qui c'è il manuale

ftp://dlsvr02.asus.com/pub/ASUS/mb/socket939/e2435_a8n-sli_premium.pdf

 

purtroppo nn mis ei stato utile :D perkè come detto in precedenza nn mi apre il manuale dal sito asus quindi nn posso vedere il link ke mi hai dato :azz:

Share this post


Link to post
Share on other sites

Ciao non ho la tua mobo ma ho una a8n32-sli deluxe,ad ogni modo piu o meno credo che sia simile la cosa...

vai qui:

1.jpg

 

Scegli Advanced e ti trovi qui:

 

2.jpg

 

poi scegli Onboard Device Configuration e finisci qui:

 

3.jpg

 

poi vai a silicon stata controller e ci dovrebbe essere,RAID,SATA,DISABLE.

Tu devi scegliere Sata,non percui Raid,di default di solito è su RAID.

Colleghi al Sata1 e Sata2 e tutto dovrebbe andare liscio...fammi sapere se qualcosa non quadra

Share this post


Link to post
Share on other sites
Ciao non ho la tua mobo ma ho una a8n32-sli deluxe,ad ogni modo piu o meno credo che sia simile la cosa...

vai qui:

1.jpg

 

Scegli Advanced e ti trovi qui:

 

2.jpg

 

poi scegli Onboard Device Configuration e finisci qui:

 

3.jpg

 

poi vai a silicon stata controller e ci dovrebbe essere,RAID,SATA,DISABLE.

Tu devi scegliere Sata,non percui Raid,di default di solito è su RAID.

Colleghi al Sata1 e Sata2 e tutto dovrebbe andare liscio...fammi sapere se qualcosa non quadra

Anke da te ci sono 4 attacchi rossi con scritto sata_raid e 4 neri con scritto sata? se si in quali dici?

Share this post


Link to post
Share on other sites
poi devo creare un raid 0? è possibbile avere un percorso guidato?

 

grazie

 

No ma aspetta,forse non ci siamo capiti su quello che vuoi fare...se tu vuoi installare 2 hd ognuno per conto suo non devi usare nessun raid,il raid lo usi solo nel caso tu voglia collegare in un qualche modo questi hd per una scelta mirata,ma se tu vuoi installare 2 hd ognuno per conto suo non devi usare nessun raid.

Segui la procedura che ti ho detto,attacchi ai sata neri i due hd,metti il cd di win e quando devi installarescegli su quale hd installare...

Boh forse non ho capito io...ma da quello che hai scritto è cosi,l'unica cosa è che nel bios come ti ho fatto vedere selezioni che il Silicon image ecc che è il controller dei sata lo metti su sata e non su Raid o Disable.

Share this post


Link to post
Share on other sites

EH SI..MI SA CHE a lui nn serva proprio il raid...

 

a meno che non faccia un raid0....

Share this post


Link to post
Share on other sites

si due indipendenti...nada raid...in uno il SO e nall altro nulla (da usare come archivio) ora provo...dopo aver settato il bios riavvio con dentro il cd di windows per formattare (nn sono vuoti) ?

Share this post


Link to post
Share on other sites

esatto....riavvii...metti CD-rom come "first boot"....

 

dopodiche' installi normalmente windows in uno dei due HD...

 

senza alcun problema

 

;)

Share this post


Link to post
Share on other sites

Quando avvi nella schermata iniziale puoi anche premere F8 e ti dovrebbe far scegliere la periferica con cui fare il boot, ne tuo caso scegli il lettore o masterizzatore e sei a posto ;)

 

Valerio

Share this post


Link to post
Share on other sites
purtroppo nn mis ei stato utile :D perkè come detto in precedenza nn mi apre il manuale dal sito asus quindi nn posso vedere il link ke mi hai dato :azz:

 

Decisamente strano...

Hai il firewall che ti blocca il sito Asus?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...