Jump to content

Labview
 Share

Vi può interessare?  

32 members have voted

  1. 1. Vi può interessare?

    • Si
    • No
      0
    • Non lo so
      0


Recommended Posts



Potreste consigliarmi un buon programma per estrarre la ROM da un file .exe? Ho già provato con la funzione "Open Inside" di 7-Zip, ma senza risultati. Inoltre, il programmatore CH341A è valido per scrivere anche le ROM dell'Intel ME?

 

Per la tua scheda madre "P67 Performance", metti il bios P67_Performance(2.10) Tramite programmatore.

Al primo avvio aggiorna tramite windows alla versione 2.20 e sei apposto.

A questo punto se vuoi un file di backup completo, estrai il chip e salva il file tramite programmatore.

Il bios v2.20 non è programmabile direttamente su chip perchè non è completo, è solo un update.

 

Il programmatore non fa distinzioni di moduli o regioni del file bios, cancella e sovrascrive tutto al 100% a differenza dell'utility che aggiorna solo i moduli preimpostati.

Link to comment
Share on other sites

Tu quale mi consigli!?

Ho visto che ne capisci!!! ??

 

La differenza sta solo nel tempo di consegna e nel prezzo, uno vale l'altro.

Amazon "prime" ricevi in un paio di giorni ma costa il doppio

ebay ricevi in 10-15 giorni ma spendi meno della metà

 

Dipende dalle vostre priorità...

 

Io acquistrei questo: link... a meno di 4€

Link to comment
Share on other sites

Ciao!

Ho ordinato ieri sera quello che mi hai consigliato!

Nel frattempo devo scaricare il software per farlo funzionare o esce insieme al programmatore!?

Un'altra cosa, il file eventuale che dovrei programmare, lo devo scaricare dal sito Asus!?

Grazie mille in anticipo!!

 

1-BIOS si

2-Software in prima pagina se non erro trovi il link diretto di Labview

Link to comment
Share on other sites

Se vuoi fare una pendrive in versione Boot utilizza https://rufus.akeo.ie/ che è più aggiornato.

 

Dopo le feste rivedremo le procedure e i link in prima pagina.

Ma la pendrive deve essere bootable affinché il computer riesca a leggere il file binario del BIOS per la procedura di recupero? Non mi sembra di aver letto nulla a riguardo di questo dettaglio nei manuali. Se mi confermi ciò però magari un altro tentativo lo faccio.

Link to comment
Share on other sites

AMI bios utilizza 3 principali metodi di ripristino tra cui anche la versione con boot, è riportato tutto in prima pagina al post 2.

 

A secondo dei bios AMI compilati dai vari brand (asus, asrock, gigabyte ecc..) queste tecniche possono o non possono funzionare per la tipologia di compilazione e l'introduzione di sistemi di recovery proprietari dei vari brand. (normalmente riportati sul libretto della MB).

Con l'avvento dei bios UEFI negli ultimi anni è molto più probabile recuperare i bios con le tecniche proprietarie che quelle tradizionali di AMI, ma tentar non nuoce.

Link to comment
Share on other sites

AMI bios utilizza 3 principali metodi di ripristino tra cui anche la versione con boot, è riportato tutto in prima pagina al post 2.

 

A secondo dei bios AMI compilati dai vari brand (asus, asrock, gigabyte ecc..) queste tecniche possono o non possono funzionare per la tipologia di compilazione e l'introduzione di sistemi di recovery proprietari dei vari brand. (normalmente riportati sul libretto della MB).

Con l'avvento dei bios UEFI negli ultimi anni è molto più probabile recuperare i bios con le tecniche proprietarie che quelle tradizionali di AMI, ma tentar non nuoce.

Ma la guida in prima pagina credo sia di oltre un decennio fa, difatti ho trovato un post del 2004 in inglese della stessa guida riportante anche la seguente frase da un TSD ASRock: "The AMIBOOT.ROM method is disabled in ASRock BIOS. Due to the space limitation of EEPROM , we do not support this function. So far, there is no way to recover a bad flash on our mainboards". Ora, non so se la cosa sia cambiata, anche perché mi sembrano abbastanza 64Mb di spazio su un chip. Io avevo provato semplicemente con pendrive non bootabile con all'interno il file del BIOS non rinominato. Tu invece mi sembra che consigli di scaricare l'aggiornamento in versione DOS e tentare di eseguire un batch. Ciò che posso dire con certezza è che non ho visto il led della mia pendrive illuminarsi, nonostante le porte USB siano alimentate.

 

Per caso, dei metodi presenti in prima pagina, hai avuto modo di testare se qualcuno funziona sulla P67 Professional o su schede madri ASRock più recenti?

Link to comment
Share on other sites

Forse non mi sono spiegato bene nel mio post precedente.

 

La "vecchia" guida in prima pagina va bene per le mobo con bios "Legacy", quelle prodotte fino al 2011 circa.

peppeprom ha una Asus Rampage II Extreme con vecchio bios legacy e può tentare anche il recovery tramite le alternative dirette di AMI.

 

Con i bios UEFI si usano le tecniche di ripristino offerte dai produttori di mobo (quelle riportate sui libretti o nei propri siti web).

 

Non esistono altri metodi se non quelli della sostituzione o riprogrammazione del chip con apposito strumento.

Link to comment
Share on other sites

Ciao a tutti, e Auguri di Buon Anno e Buone Feste.

 

Ho per le mani una bella scheda madre MSI 970 Gaming, ancora con busta e scatola, ritirata da un amico che a sua volta l'ha ritirata da un suo amico, che però ha smarrito lo scontrino (non è stata rubata, almeno quello è sicuro).

La scheda ha il seguente difetto: quando tenti di accenderla, al posto di rimanere acceso il led verde di accensione, rimane acceso quello rosso dell'HDD. ovviamente ho controllato attentamente la connessione dei led alla scheda madre.

 

Chiedo a voi se tale difetto è da imputarsi a guasti della scheda, o al bios che è stato tentato maldestramente di aggiornare, e che è magari andato male.

 

Ho anche per casa una GA-G41M-Combo rev 2, con scatola, che nonostante il cambio del condensatore solid scoppiato con fumata, ancora non parte, ma questa non penso a problemi al bios, anche perché ha il dual bios, ma non mi stupirei di problemi proprio lì.

Link to comment
Share on other sites

Ciao a tutti, e grazie delle risposte.

 

MSI 970 Gaming

l'ho provata con un Athlon II x2 250 socket AM3, ram ddr3 Hynix HMT112U6TFR8C-H9 1GB DDR3-1333, VData VD3U1333B2G9-B 2GB DDR3-1333 e Elpida EBJ10EE8BAFA-AE-E 1GB DDR3-1066 (è ECC, quindi non so se compatibile).

Ram Provate in tutti gli zoccoli, il difetto è sempre lo stesso, parte, NO BEEP, Led Power spento ma HDD led ACCESO, ovviamente ho controllato più volte, ma a scanso di equivoci, uso una specie di pannello frontale con connettore standard intel per front panel, e i led sono ok come polarità e pinout.

La scheda video, l'ho provata su entrambi gli slot PCIe x16, senza differenze.

Non so se il difetto sia nella scheda, o nel bios.

 

della Gigabyte, non è che mi interessa molto, dato che secondo me è spacciata, per me è proprio difettosa la scheda, già la prima volta che la provai, non dava NESSUN segno di vita, e pochi secondi dopo che diedi corrente all'alimentatore, sentii un rumore strano, e fece una fumata bianca il condensatore citato. A distanza di tempo, tale condensatore "fumato" l'ho tolto, e la scheda, come do corrente, inizia a girare subito, ma non parte nulla.

Comunque componenti di test sono: CPU Core 2 duo E4400, E6600, E4600, pentium 4, ram Kingston kvr800d2n5/1g, la hynix 1gb ddr3

come sopra (sempre lo stesso banco, su altre MB è OK, oltre che perfetta sotto 2 cicli di memtest).

 

Le ram che uso di test sono sempre le stesse, testate anche con memtest, così che sono sicuro di escludere problemi alle ram.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...