Jump to content

Labview
 Share

Vi può interessare?  

32 members have voted

  1. 1. Vi può interessare?

    • Si
    • No
      0
    • Non lo so
      0


Recommended Posts



Per quelli vergini devi puntare su Aliexpress come consigliato da tom, però devi attendere almeno 30/60 giorni per averli.

 

Ti consiglio di acquistare quelli già programmati a 10€ l'uno su ebay o dai noti shop europei (lascia perdere quelli italiani).

 

Se ti servono per uso commerciale puoi richiederli Quì...

 

N.B.

Il 25Q64FVA1Q non l'ho mai visto, sicuro che non è il 25Q64FVIQ dip8? se così fosse lo devi cercare per product number:W25Q64FVDAIQ

Questo prodotto è utilizzato in Asus.

Link to comment
Share on other sites

Grazie ho appena acquistato questo programmatore http://www.ebay.it/itm/351050653236?ssPageName=STRK:MEWNX:IT&_trksid=p3984.m1439.l2649 speriamo che vada meglio del mio Top3000

 

Per le SPI Flash va bene.

 

Non conosco bene il TOP3000 ma visto che è basato su AVR51 come il VS4000 non capisco perchè non supporta le SPI Flash...

 

Comunque il migliore è il TL866A oppure TL866CS.

Link to comment
Share on other sites

Per le SPI Flash va bene.

 

Non conosco bene il TOP3000 ma visto che è basato su AVR51 come il VS4000 non capisco perchè non supporta le SPI Flash...

 

Comunque il migliore è il TL866A oppure TL866CS.

Ottimo è buono a sapersi, ma la diff tra idue tu sai qual'è?

io ho trovato questo http://blackstufflabs.com/2013/11/18/conversione-programmatore-tl866cs-a-tl866a/

Link to comment
Share on other sites

Ottimo è buono a sapersi, ma la diff tra idue tu sai qual'è?

io ho trovato questo http://blackstufflabs.com/2013/11/18/conversione-programmatore-tl866cs-a-tl866a/

 

é spiegato molto bene nel link, praticamente solo la porta ICSP.

 

Io ho il TL8636A con una decina di adattatori e ti posso garantire che sono ben fatti, ottimo prodotto cinese che da del filo da torcere ai programmatori professionali.

Ad oggi il supporto software risulta attivo e costantemente aggiornato dal 5 anni, include tutte le ultime SPI Flash e funziona anche su W8.1 64bit.

Se sfogli un po di pagine indietro di questo thread trovi i miei test.. O0

Link to comment
Share on other sites

  • 2 weeks later...

Ciao a tutti.

 

Appena inscritto e presentato. Tutto grazie a questo thread.

 

Tra le varie ricerche per il mio problema sono incappato un paio di volte in questo thread ... oggi con tanta pazienza mi sono letto le 46 pagine ... :D ... spero di non aver perso qualche dettaglio.

 

Complimenti a Labview e Tom1.

 

Passo a spiegarvi il mio problema.

 

Ho un Acer Aspire 5920G; configurazione base con 3 Gb di RAM e scheda video GeForce 8600 Gt. Bel portatile ... mi ci sono divertito a fronte dei 721 € pagati all'epoca.

 

Tecnologia fallita e abbandonata MXM ... quindi ho sofferto del noto problema della scheda video. Prima soluzione maccheronica con piccola passata in forno (in Internet si trovano miriade di forum che ne parlano) risolve temporaneamente il problema.

 

Quindi cercando cercando trovo online una 9600 GT dichiarata compatibile con il mio portatile. Butto dentro e niente. Era preventivato. C'è un altro enorme post in giro che tratta di questa cosa ed è necessario aggiornare il firmware ad una particolare versione per rendere il tutto funzionante.

 

Essendo bios Phoenix seguo procedura con floppy esterno su USB; prova e riprova varie versioni di wincris.exe. All'inizio niente poi ad un certo punto sembra che fa qualcosa ma resta tutto fermo per molto tempo. Spegno il portatile e da allora ciao ciao. Non succede più nulla quanto premo il pulsante di accensione.

 

Possono esserci stati vari problemi ma ipotizzo che ho impallato il bios. La storia continua.

 

Smonto tutto, con una pistola termica dissaldo il chip del bios. Lavoro pulito viene via che è una bellezza.

 

Qui entriamo nel campo dei dubbi esistenziali ...

 

Il chip è cancellato e non si legge il modello. Cercando online dovrebbe essere un Winbond 25X80VS1G. Compro l'economico programmatore CH341A che mi arriva con l'adattatore per SOP8.

 

A questo punto ho un po' arronzato ed infatti cercherò di rimediare in questi giorni. Non ho saldato niente ma ho provato a fare tutto a "contatto". Comunque i problemi sono 2:

 

- non mi legge niente. il software ha un tasto "detect" che dovrebbe riscontrare il chip ma niente. Ho fatto attenzione a rispettare le posizioni ma niente. i tentativi di programmazione vanno in timeout.

- se anche funzionasse io ho un firmware in WPH. Il software legge .HEX e .BIN. Ho letto da una parte che non ricordo che posso provare a caricarlo lo stesso così com'è; il firmware verrà tagliato ma dovrebbe andare lo stesso. Ho qualche dubbio ma resta un problema secondario in questo momento.

 

Spero che tutto sia più o meno chiaro ..

 

Grazie a tutti preventivamente per qualsiasi consiglio utile ed inutile che mi verrà dato ma anche semplicemente per avermi letto ;).

 

spero di rimettere in piedi sto portatile e con una bella Centos 7 può tornare a splendere come un tempo.

 

ciao :)

Link to comment
Share on other sites

Ho provato a fare le cose per bene ma niente da fare. Per prima cosa ho provato il programmatore con un altro chip per vedere se era tutto ok. Tutto ok.. Poi ho provato a leggere il mio chip ma niente. Mi sa che a questo punto sarò costretto a comprarne uno. Lo prenderò gia programmato col firmware che mi serve onde evitare altri problemi.

 

Vi farò sapere.

Link to comment
Share on other sites

Stavo pensando ... ho un amico che ha due portatili da rottamare ... proverò a vedere che chip montano.

Io ancora ho un dubbio sul chip corretto per il mio portatile. Purtroppo su quello mio non si legge una mazza. Ma eventualmente posso usare un altro chip con caratteristiche simili ? Che caratteristiche ha un Winbond 25X80VS1G ?

Grazie ... ciao

Link to comment
Share on other sites

Stavo pensando ... ho un amico che ha due portatili da rottamare ... proverò a vedere che chip montano.

Io ancora ho un dubbio sul chip corretto per il mio portatile. Purtroppo su quello mio non si legge una mazza. Ma eventualmente posso usare un altro chip con caratteristiche simili ? Che caratteristiche ha un Winbond 25X80VS1G ?

Grazie ... ciao

Se puoi posta una bella foto in primo piano del chip.

Grazie :)

Link to comment
Share on other sites

Ah ok. Si l'ho fatto. E l'unica informazione trovata è del chip winbond che ho citato qualche post fa.

Comunque nel frattempo ho preso il chip programmato col firmware che mi serve da quel sito citato nel thread. Avrei voluto un chip pulito per continuare a testare e risolvere in autonomia ma i lunghi tempi di spedizione dalla Cina e l'insicurezza del chip esatto mi hanno fatto desistere. Appena mi arriva il chip aggiorno. Grazie Tom1

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...