Jump to content

Vi può interessare?  

31 members have voted

  1. 1. Vi può interessare?

    • Si
    • No
      0
    • Non lo so
      0


Recommended Posts



1 ora fa, darkmercury dice:

Ecco il file del bios. L'ho gia aperto mmtool e lo apre correttamente. Vediamo se riesco a farci girare questo : Piccolo mostriciattolo

BIOSOLD.ROM

Grazieeeeeeeeeeeeeeee!!!!!!!!!!!!!!!!!!!!!!!!!!:ave::ave::ave::ave::ave::ave::ave::ave::ave::ave:

Proverò in giornata l'operazione di ripristino tramite lettore Floppy (da staccare da un pc-OLD), se tutto andrà OK dovrebbe ritornare a funzionare.

 

Share this post


Link to post
Share on other sites
1 ora fa, darkmercury dice:

Ecco il file del bios. L'ho gia aperto mmtool e lo apre correttamente. Vediamo se riesco a farci girare questo : Piccolo mostriciattolo

BIOSOLD.ROM

Per il piccolo mostriciattolo, credo che occorra in caso non venga riconosciuto, fare una mod alla CPU list per aggiungerlo e vedere se va. Non sarebbe niente male come quad-core.:eek:

Share this post


Link to post
Share on other sites
3 ore fa, PC@live dice:

Per il piccolo mostriciattolo, credo che occorra in caso non venga riconosciuto, fare una mod alla CPU list per aggiungerlo e vedere se va. Non sarebbe niente male come quad-core.:eek:

Ci funziona sopra, il chipset perquanto scarso  supporta i 771 il pt890 è gia stato moddato per il supporto e ci sono gia molti esempi funzionanti. anche una mobo biostar con pm890 come la nostra poi ha il tdp da 40w.

  • Thanks 1

Share this post


Link to post
Share on other sites
39 minuti fa, darkmercury dice:

Ci funziona sopra, il chipset perquanto scarso  supporta i 771 il pt890 è gia stato moddato per il supporto e ci sono gia molti esempi funzionanti. anche una mobo biostar con pm890 come la nostra poi ha il tdp da 40w.

Beh allora attendiamo con interesse gli sviluppi:ave:

Share this post


Link to post
Share on other sites

Dopo aver atteso oltre un'ora nel tentativo di ripristinare il BIOS da floppy, ho spento il PC e ho rifatto un floppy dal Pentium PRO, purtroppo non riesco più a far ripartire il ripristino del BIOS premendo CTRL e Home, malgrado non sia cambiato nulla all'avvio cioè si blocca all'accensione al post 20 (della Post-Card-PCI).:sob::muro:

 

Share this post


Link to post
Share on other sites
1 ora fa, PC@live dice:

Dopo aver atteso oltre un'ora nel tentativo di ripristinare il BIOS da floppy, ho spento il PC e ho rifatto un floppy dal Pentium PRO, purtroppo non riesco più a far ripartire il ripristino del BIOS premendo CTRL e Home, malgrado non sia cambiato nulla all'avvio cioè si blocca all'accensione al post 20 (della Post-Card-PCI).:sob::muro:

 

Hai fatto un reset del bios? prova a togliere anche la batteria. La flash da quanti megabit è?

Share this post


Link to post
Share on other sites
35 minuti fa, darkmercury dice:

Hai fatto un reset del bios? prova a togliere anche la batteria. La flash da quanti megabit è?

Si ho provato a togliere la Batteria e ho spostato il ponticello del ResetCmos.:muro: Ma non funziona più l'avvio premendo Ctrl + Home all'avvio, quindi il floppy non si accende e non legge.:sob:

Il Chip è un PLCC32 di 4Mbit, per capirci è quello quasi quadrato e fortunatamente non è saldato, ma è inserito in uno zoccolo color marrone. Praticamente come questo qui:

59dbd7d26fc05645bb79776b31c24be0.jpg

Insomma dovendo fare un bilancio su cosa poteva andare storto, ed escludendo che il chip sia andato KO, non è positivo.

Dopo aver copiato il file del BIOS avevo provato anche a ricopiarlo, per vedere se andava tutto OK, ma il lettore floppy che avevo messo nella MB da ripristinare era un'altro, quindi magari non ha letto bene quel file, e il risultato è stato pessimo.

Da notare che l'affidabilità dei floppy non era il massimo ai suoi tempi, figuriamoci adesso dopo una 20.ina di anni.

Di recente ho trovato questo:

s-l1600.jpg

ma non capisco se sia in grado di sostituirlo e a cosa serva l'USB??? In teoria dovrebbe servire per metterci un pen-drive???

Se funziona sarebbe molto più sicuro rispetto ai tradizionali floppy 1,44MB da 3"1/2.

 

37 minuti fa, darkmercury dice:

recovery a caldo dacci un occhiata.

Si ho dato un'occhiata purtroppo è per BIOS Award:sob:

Share this post


Link to post
Share on other sites
41 minuti fa, darkmercury dice:

recovery a caldo dacci un occhiata.

Non avendo un programmatore EPROM, in effetti è l'unica soluzione, devo vedere tra gli OLD-PC se ne ho uno da usare (e rischiare se continua ad andare tutto storto), magari se ne trovo uno che ha un BIOS AMI sarei a posto.

Pensandoci a memoria ho un Athlon 800 su una MB PCChips (che sarebbe l'equivalente di ECS), stasera do' un'occhiata se ha il chip BIOS uguale PLCC32, magari se è così (devo vedere) potrei risolvere.

Share this post


Link to post
Share on other sites
21 minuti fa, PC@live dice:

Non avendo un programmatore EPROM, in effetti è l'unica soluzione, devo vedere tra gli OLD-PC se ne ho uno da usare (e rischiare se continua ad andare tutto storto), magari se ne trovo uno che ha un BIOS AMI sarei a posto.

Pensandoci a memoria ho un Athlon 800 su una MB PCChips (che sarebbe l'equivalente di ECS), stasera do' un'occhiata se ha il chip BIOS uguale PLCC32, magari se è così (devo vedere) potrei risolvere.

Ho dato un'occhiata ed è questa:

PCCHIPS M810LR-H

BIOS AMI Relase 04/25/2001S

ID: 62-0425-001437-00101111-071595-SiS730S-M810LR-H

Da qualche parte dovrei avere l'ultimo BIOS che dovrebbe essere 030808S, ma visto quanto successo ultimamente non ci penso neanche ad aggiornarlo.

 

Resta da vedere se il chip di questa MB è da 4Mbit???, magari non importa, tanto per la procedura di ripristino a caldo dovrei usare una MB completamente differente. Comunque prima di procedere con questa operazione scottante... ci sarà un attento momento di riflessione... su cosa fare...

WP_20190519_20_46_43_Pro.jpg

WP_20190519_20_47_14_Pro.jpg

Share this post


Link to post
Share on other sites

ciao a tutti

per risolvere il problema del flash dell'utente PC@liveho QUESTO programmatore,

che da solo, mi ha permesso di salvare una Asrock 775i65gv, e insieme all'adattatore "Legacy" (inizialmente pensavo bastasse la "Base"), anche una asrock K7S41.

la differenza è dovuta al tipo di segnale che usano i chip, mi pare che uno usa segnale parallelo, l'altro isa, ma non sono sicurissimo...lo si vede dal modello di chip stampigliato

non so dove abiti, altrimenti se paghi entrambe le spedizioni, potrei aiutarti

PS: se interessa, mi avanza una scheda AM2, una asrock ALiveNF6G-DVI, che ha il difetto di avere uno zoccolo di ram non funzionante, per il resto tutto ok, se serve, chiedete...

Share this post


Link to post
Share on other sites
11 ore fa, Albo89 dice:

ciao a tutti

per risolvere il problema del flash dell'utente PC@liveho QUESTO programmatore,

che da solo, mi ha permesso di salvare una Asrock 775i65gv, e insieme all'adattatore "Legacy" (inizialmente pensavo bastasse la "Base"), anche una asrock K7S41.

la differenza è dovuta al tipo di segnale che usano i chip, mi pare che uno usa segnale parallelo, l'altro isa, ma non sono sicurissimo...lo si vede dal modello di chip stampigliato

non so dove abiti, altrimenti se paghi entrambe le spedizioni, potrei aiutarti

PS: se interessa, mi avanza una scheda AM2, una asrock ALiveNF6G-DVI, che ha il difetto di avere uno zoccolo di ram non funzionante, per il resto tutto ok, se serve, chiedete...

Ciao:ciao:, e Grazie.

Ho visto il programmatore del tuo link, ed era l'ultima estrema soluzione per rimediare, cioè avevo pensato anche di comprarlo ma so che lo avrei usato solo qualche volta e basta.

Al momento sto valutando la soluzione della riprogrammazione del BIOS a Caldo, devo vedere se il PC che dovrei usare si avvia tramite pendrive USB, in quel caso (cioè si) dovrei usare un metodo abbastanza sicuro per rimuovere il chip Bios, riflettendoci avrei pensato a quei fili di acciaio plastificati delle confezioni alimentari, farò alcune prove con delle MB rottamate e vedrò se il metodo sia abbastanza sicuro o no. 

Un'altro problemino sarebbe quello del comando da dare per la riprogrammazione al momento della sostituzione del Chip, perché vorrei evitare che il PC si auto-resetti ad operazione finita, siccome quando per errore aggiornai il BIOS della P4M890T-M2 usai il comando suggeritomi ( AFUDOS 070515.ROM /P /B /N /C /X ), non mi chiese se volevo salvare il BIOS presente nel Chip, e ad operazione completata resettò automaticamente il PC.

In pratica vorrei evitare che il PC riparta con il BIOS sbagliato, e non causi qualche problema all'HW che già di suo non è il massimo.

:leggi:Comunque abito in Lombardia vicino al Po, quindi le Zone del basso est lombardo e alcune zone del Veneto e dell'Emilia non sono per me troppo distanti.

Share this post


Link to post
Share on other sites

io abito in Provincia di Brescia, precisamente a Chiari.

pensavo, se potresti darmi il codice modello stampigliato sul chip bios, così guardo tra quelli che ho, se ne ho uno similare e/o compatibile,

così, nel caso, da preparartelo già programmato, e spedirtelo già pronto

Share this post


Link to post
Share on other sites
42 minuti fa, Albo89 dice:

io abito in Provincia di Brescia, precisamente a Chiari.

pensavo, se potresti darmi il codice modello stampigliato sul chip bios, così guardo tra quelli che ho, se ne ho uno similare e/o compatibile,

così, nel caso, da preparartelo già programmato, e spedirtelo già pronto

Ok bene Grazie,:) volendo non sono neanche molto distante essendo vicino CRemona, all'incirca c'è un'ora d'auto.

Dunque poco fa ho fatto delle prove con un paio di MB rottame che tengo per recupero, in particolare ho provato ad estrarre il chip BIOS con un piccolo cacciavite, ed estrarre non è proprio semplicissimo, si deve fare attenzione a non rompere lo zoccoletto che è abbastanza delicato, quindi facile a spaccarsi facendo leva.

Certo avendo un apposito estrattore, l'estrazione dovrebbe essere più semplice, senza danneggiamenti eventuali allo zoccoletto, ma in ogni caso l'importante è tirarlo via.

:leggi:Quello che c'è sulla MB ECS P4M890T-M2 è un WINBOND W39V040BPZ, da quello che so è un 4Mbit, ma guardando in I.N. è descritto come un "512K X8".

 

Share this post


Link to post
Share on other sites
Posted (edited)

ciao

In casa ho trovato un SST 49LF040B con la stessa capacità, e un W39V040CPZ(rispetto al tuo non so cosa possa cambiare la C anzichè la B, ma approfondisco).

più tardi ci guarderò

consiglio: per estrarre i chip PLCC, prendi una graffetta, con una pinza pieghi la punta a forma di L, così fai leva senza troppi danni

Edited by Albo89

Share this post


Link to post
Share on other sites
4 ore fa, Albo89 dice:

ciao

In casa ho trovato un SST 49LF040B con la stessa capacità, e un W39V040CPZ(rispetto al tuo non so cosa possa cambiare la C anzichè la B, ma approfondisco).

più tardi ci guarderò

consiglio: per estrarre i chip PLCC, prendi una graffetta, con una pinza pieghi la punta a forma di L, così fai leva senza troppi danni

OK grazie per i suggerimenti.

Io ho recuperato un AMIC A29040BL-70 da una MB Biostar SKT 754 chip-set VIA, in caso se vuoi magari si potrebbe scambiare con il tuo chip.

Share this post


Link to post
Share on other sites

Ciao

ho trovato per caso anche un PMC pm49fl004t-33jce, che come caratteristiche, riflette di più quelle

del tuo WINBOND W39V040BPZ, cioè 64k*8.

la scheda da riparare il bios è la P4M890T-M2 REV:1.0B? confermi?

ho programmato il file darkmercury, senza alcun problema

Share this post


Link to post
Share on other sites
11 ore fa, Albo89 dice:

Ciao

ho trovato per caso anche un PMC pm49fl004t-33jce, che come caratteristiche, riflette di più quelle

del tuo WINBOND W39V040BPZ, cioè 64k*8.

la scheda da riparare il bios è la P4M890T-M2 REV:1.0B? confermi?

ho programmato il file darkmercury, senza alcun problema

Ciao e grazie mille:ave::ave::ave::ave::ave::ave::ave::ave::ave::ave:,

Il Chip che ho sulla MB è un Winbond W39V040BPZ (vedi Foto), ed è un 4Mbit ma su I.N. è descritto come 512K X8:fiufiu:, quindi non credo sia un 64k X8 ma anch'esso un 512K X8, per scrupolo ho dato un'occhiata qui: http://www.issiusa.com/pdf/Pm49FL002-004.pdf ed è così.

 

Si la MB è la ECS P4M890T-M2 REV: 1.0B e il BIOS è quello del file di darkmercury (BIOSOLD.ROM), quindi se hai messo nel chip quello va bene.

:leggi:Purtroppo il BIOS del sito ECS è per una MB con un'altro SB (diverso), questo mi ha causato il problema, dopo è andato tutto storto, persino il recupero tramite floppy, ed è strano che per il ripristino di un BIOS ci si debba affidare ad un supporto ormai obsoleto e fuori produzione ormai da anni:muro:.

Quindi in conclusione, se hai già riprogrammato il chip dovrebbe essere tutto OK, magari mandami un M.P. e ci mettiamo d'accordo.

WP_20190520_15_15_46_Pro.jpg

Share this post


Link to post
Share on other sites

Ciao

con 64k*8, indico l'organizzazione interna della memoria del chip, quando dici 512K X8, è la stessa cosa, in bit anziché in bytes

in totale la capacità è 4mbit (milion bit), mentre la capacità in bytes, è 512kb.

 

in privato mi darai il tuo indirizzo, così che settimana prossima te lo spedisco.

spero per te di risolvere il problema

  • Thanks 1

Share this post


Link to post
Share on other sites
28 minuti fa, Albo89 dice:

Ciao

con 64k*8, indico l'organizzazione interna della memoria del chip, quando dici 512K X8, è la stessa cosa, in bit anziché in bytes

in totale la capacità è 4mbit (milion bit), mentre la capacità in bytes, è 512kb.

 

in privato mi darai il tuo indirizzo, così che settimana prossima te lo spedisco.

spero per te di risolvere il problema

Ciao,

Si, in effetti è sempre uguale, me ne sono accorto dopo rileggendo il file pdf del link.

OK grazie mille:ave::ave::ave::ave::ave::ave::ave::ave::ave::ave:, anch'io penso di risolvere il problema definitivamente.

Ti mando un M.P.

Share this post


Link to post
Share on other sites

Buongiorno ragazzi, ottima guida :-)
Mi sto avvicinando a questo mondo ma ho incontrato una difficoltà non riesco a trovare le rom da scaricare e successivamente programmare.
Qualcuno saprebbe indicarmi qualche posto da cui posso scaricare i file bin da poter scrivere sulle eeprom?
Che so un archivio o un forum da cui poterle prendere.
Grazie :-)

Share this post


Link to post
Share on other sites

Buongiorno Labview e tutti.

Purtroppo ho flashato male una vecchia QDI Advance 10f.

Tale mobo ha il vecchio chip bios DIP e purtroppo il mio fidato ch341 è inutile...

Qualcuno può riprogrammarmelo? Invierei il chip (Milano...)

 

 

Edited by uazzamerican

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×