Jump to content

Micron FATBODY D9 ( D9DQW ) Test/Overclock


gianni1879
 Share

Recommended Posts

Stamattina ha suonato il campanello il postino e mi dice che c'è un pacco per me, chissà cosa saranno :asd:

Le aspettavo con tanta ansia e finalmente me le sono trovate tra le mie mani :)

Per adesso ho solo avuto il tempo di montarle sulla Intel BadAXE2 per verificare il solo perfetto funzionamento e compatibilità, dato che queste ram a default e senza gli spd modificati non vanno su tutte le schede madri.

Spero che queste bimbe mi diano parecchie soddisfazioni e che mi facciano divertire parecchio ;D vediamo di tirarle per bene ;) prima cosa che ho notato che questa coppia hanno spd perfettamente uguali.

A dopo con foto e primi test preliminari.

Ciao a tutti :)

 

 

EDIT:

 

Cominciamo con vedere i due SPD da cpu-z 1.39:

come si può notare sono identici per i due moduli, vengono riconosciuti come PC2-5300 (333 MHz)

spddefaultoriginalrf5.jpg

 

 

 

Ecco la prima modificha al spd con SPDtool:

Adesso vengono riconosciuti come PC2-6400 (400 MHz)

spddefaultmodificatorc1.jpg

Link to comment
Share on other sites



Veramente eccellente risultato per queste RAM DDR2-1000 MHz a 3-3-3-3 non è da tutte le RAM e poi con "solo" 2.6v, anzi tenendo conto che il WR sta a DDR2-1070 con 3.0v è veramente strepitoso.

 

L'unica cosa "strana" che noto è il tempo del superPI che sarebbe dovuto essere più basso (abbondantemente al di sotto dei 18 secondi) con queste impostazioni. A tale scopo posto una mia prova fatta tempo fa con timings meno tirati e frequenze più basse sulle RAM:

superpi1mfsb400ddr2800pt2.th.jpg

 

 

Ma non è che stai a 1333 di strap?

 

Ciao,

Vincenzo

Link to comment
Share on other sites

Veramente eccellente risultato per queste RAM

 

cut

 

Ma non è che stai a 1333 di strap?

Ciao,

Vincenzo

Ma infatti è per questo che gli ho detto di provare :) Infatti se vedi nella foto è utilizzato cpu-z 1.38 e come chipset il 975x... quindi se con quei settaggi non va significa che quello screen non era attendibile ;) E se il tipo non ha badaxe significa che il problema di cpu-z c'era con tutte le mobo 975x

Link to comment
Share on other sites

Non ho ben capito la questione. Quello screen era del tipo che vi ha venduto le RAM e che ha utilizzato quello per "avvalorare" la bontà delle RAM?

 

Se è così allora sicuramente lo screen era fatto a 1333 di strap con il noto problema che conosciamo, e che è stato superato solo con cpuz 1.39. Quindi DDR2-1000 visto da cpuz 1.38, è nella realtà DDR2-800 MHz (il che a questo punto ridimensiona il tutto).

 

Ciao,

Vincenzo

Link to comment
Share on other sites

Non ho ben capito la questione. Quello screen era del tipo che vi ha venduto le RAM e che ha utilizzato quello per "avvalorare" la bontà delle RAM?

Nonono assolutamente, sono screen che ho trovato io in rete informandomi sui chip

Se è così allora sicuramente lo screen era fatto a 1333 di strap con il noto problema che conosciamo, e che è stato superato solo con cpuz 1.39. Quindi DDR2-1000 visto da cpuz 1.38, è nella realtà DDR2-800 MHz (il che a questo punto ridimensiona il tutto).

Ciao,

Vincenzo

Esattamente ;) Però era lo stesso da provare dato che non si sa se il tipo avesse una bad axe o meno e non avevamo ancora capito se quel problema dei divisori con cpu-z riguardava solo le bad axe o tutte le mobo con 975 ;)

Link to comment
Share on other sites

Nonono assolutamente, sono screen che ho trovato io in rete informandomi sui chip

 

Esattamente ;) Però era lo stesso da provare dato che non si sa se il tipo avesse una bad axe o meno e non avevamo ancora capito se quel problema dei divisori con cpu-z riguardava solo le bad axe o tutte le mobo con 975 ;)

 

Comunque secondo me il problema ce l'hanno tutte le schede madri 975 che consentono di impostare lo strap da bios.

 

Per esempio le Asus 975 non cambiano strap da 1066 a 1333. Questo fatto si evince dal fatto che lo strap 1333 non è impostabile da bios, e inoltre queste schede madri (le Asus 975) scalano le prestazioni all'aumentare del FSB.

 

Ciao,

Vincenzo

Link to comment
Share on other sites

RAGAZZI HELP PROBLEMA SERIO

 

 

ho provato 800 MHz timing 4 4 4 15, 2.28v e va tutto bene

se metto invece 2.6v errore e schermo blu durante il caricamento di windows!!!!!!!!!!!!!!!!!

 

 

 

CHE cavolo succede???

 

lo stesso discorso sopra i 500MHz anche timing rilassati più volt do più ci sono problemi seri, schermo blu e addirittura dando 2.5 o più non boota

Link to comment
Share on other sites

Comunque secondo me il problema ce l'hanno tutte le schede madri 975 che consentono di impostare lo strap da bios.

Per esempio le Asus 975 non cambiano strap da 1066 a 1333. Questo fatto si evince dal fatto che lo strap 1333 non è impostabile da bios, e inoltre queste schede madri (le Asus 975) scalano le prestazioni all'aumentare del FSB.

Ciao,

Vincenzo

Infatti anche secondo me il problema riguardava tutte le mobo con 975, non solo le bad axe

Cmq solo il 965 varia lo strap al variare dell'FSB, il 975 no, quindi se la mobo con 975 non permette di variare lo strap allora nisba

Com'è possibile che nel 975 scalino le prestazioni all'aumentare dell'FSB, se non varia lo strap?

Forse volevi dire 965?

Link to comment
Share on other sites

Infatti anche secondo me il problema riguardava tutte le mobo con 975, non solo le bad axe

Cmq solo il 965 varia lo strap al variare dell'FSB, il 975 no, quindi se la mobo con 975 non permette di variare lo strap allora nisba

Com'è possibile che nel 975 scalino le prestazioni all'aumentare dell'FSB, se non varia lo strap?

Forse volevi dire 965?

 

non è "scalino" ma "scalano" che viene dal verbo "scalare" ed è sinonimo di aumentare.

 

Guarda che ti boccio in italiano! :hysterical:

 

Ciao,

Vincenzo:)

Link to comment
Share on other sites

RAGAZZI HELP PROBLEMA SERIO

 

 

ho provato 800 MHz timing 4 4 4 15, 2.28v e va tutto bene

se metto invece 2.6v errore e schermo blu durante il caricamento di windows!!!!!!!!!!!!!!!!!

 

 

 

CHE cavolo succede???

 

lo stesso discorso sopra i 500MHz anche timing rilassati più volt do più ci sono problemi seri, schermo blu e addirittura dando 2.5 o più non boota

 

Strano perche' le fatbody dovrebbero "sopportare" bene i volt!

 

Le stai raffreddando bene? Non è che diventano incandescenti con 2.6v?

 

Ciao,

Vincenzo

Link to comment
Share on other sites

per ora sto testando a 800 MHz timing 4 3 3 4 20

 

e reggono perfettamente mi pare assurdo che non fanno i 500 MHz stabili con timing rilassati ed anzi aumentando il voltaggio errori e schermate blu!!

 

o la sk madre ha qualche problema serio o non sono perfettamente compatibili con la mia sk madre :(

Link to comment
Share on other sites

per ora sto testando a 800 MHz timing 4 3 3 4 20

 

e reggono perfettamente mi pare assurdo che non fanno i 500 MHz stabili con timing rilassati ed anzi aumentando il voltaggio errori e schermate blu!!

 

o la sk madre ha qualche problema serio o non sono perfettamente compatibili con la mia sk madre :(

 

Secondo me sono compatibili con la tua scheda madre altrimenti non sarebbero stabili neanche a 2.2-2.3 volt.

 

Secondo me il problema e' delle memorie. Perche' non provi a rimettere l'SPD originale e vedere che succede?

 

Ma ci sei arrivato a 500 mhz con 2.2-2.3 volt?

 

Ciao,

Vincenzo

Link to comment
Share on other sites

arrivano in dual channel a circa 490/495 MHz

 

per ora stanno testando con timing 4 3 3 4 20, 2.28v, 434 MHz senza nessun errore!!!

 

molto strano che non riesco a essere stabile a 500 MHz tra l'alro aumentando il voltaggio la situazione peggiora, non ho mai visto D9 che non vogliono volts :(

 

EDIT:

 

stanno rullando a 465 MHZ stessi timing di sopra, cmq dopo un pò hanno dato errore

 

non è normale ????

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...