Jump to content

geforce gt440 problema driver(?)


Recommended Posts

salve a tutti, spero di aver azzeccato la sezione giusta dato che è la prima volta che scrivo sul forum, comunque vi riporto subito il mio problema: ho appena comprato una scheda video palit gt 440, appena montata accendo il pc e parte l'istallazione che fa windows quando monti un componente nuovo, e fin qui tutto bene, tranne che tutto si muove a scatti, come se non ci fosse alcun tipo di driver (ma penso che ancora sia normale). riavviao il pc e poi installo i driver del cd che era nella scatola della scheda, riavvio il computer e quando riparte vedo che è ancora tutto "scattoso", allora disinstallo i driver e installo quelli che ho scaricato dal sito della nvidia(sia quelli più aggiornati che quelli un po' più vecchi), ma niente...

noto che nella gestione periferiche c'è un pallino giallo con un punto esclamativo vicino alla scheda video e nelle proprietà c'è il messaggio "Impossibile avviare la periferica. (Codice 10)" allora provo a disattivarla e poi riattivarla, la smonto e poi la rimonto, provo a pulire il registro con ccleaner prima di installare i driver ma il pc continua a scattare.icon_mad.gif

c'è qualcuno che mi sa aiutare? vorrei poter risolvere il problema senza dover formattare se possibile... scusate per la lunghezza del messaggio e grazie in anticipo per le risposte!

Link to comment
Share on other sites

si si la riconosce, anche in gestione periferiche sotto scheda video c'è scritto nvidia geforce gt 440, però c'è sto benedetto punto esclamativo...

 

comunque stavo pensando una casa, tempo fa mi è capitato che il pc non riconoscesse più il lettore dvd, leggendo una guida su internet ho risolto il problema modificando una stringa del registro di sistema che evidentemente si era corrotto. è possibile fare una cosa simile adesso?

Link to comment
Share on other sites

scusa il doppio posta ma sul sito della microsoft ho trovato questo

 

Codice 10

 

Se nella chiave dell'hardware di questa periferica è presente il valore "FailReasonString", la stringa verrà visualizzata come messaggio di errore. Il valore della stringa del Registro di sistema viene inserito dal driver o dall'enumeratore. Se nella chiave dell'hardware non è presente un valore "FailReasonString", verrà visualizzato il seguente messaggio di errore generico:

La periferica non è presente, non funziona correttamente o non tutti i driver necessari sono installati (Codice 10).

 

Aggiornare i driver per la periferica.

 

 

(inutile dire che i driver che ho installato sono aggiornati)

Link to comment
Share on other sites

si ora ci provo, comunque nel frattempo ho fatto un tentativo: ho provato a montare la vecchia scheda video (che mi si è fritta all'improvviso, provocando la bsod e lo spegnimento del computer) e, tralasciando il fatto che quando accendo il pc appaiono schermate piene di punti esclamativi o righe blu, ho installato i driver di questa e nella gestione periferiche c'è sempre quel simbolino giallo col punto esclamativo...

non vorrei che quando la prima scheda ha crashato abbia rovinato anche la scheda madre (ho un solo slot pci express, quindi non ho potuto montare la scheda video in un altro slot per vedere se è quello il problema)... nel dubbio ho provato anche a aggiornare il bios ma non è servito a niente...

Link to comment
Share on other sites

direi di si, a questo punto uhmmm

 

confesso che la cosa si fa preoccupante

 

preoccupante perchè te lo fa anche con la vecchia vga (seppur rotta)

 

o questa nuova è difettosa, oppure in realtà è la scheda che danneggiandosi ha rovinato la vecchia vga!

 

sul web hai già visto se qualcuno con i tuoi componenti ha qualche problema?

 

il bios lo hai già all'ultima versione?

Link to comment
Share on other sites

il bios lo sto aggiornando di nuovo perchè mi ero accorto che non era l'ultima versione infatti... comunque come faccio a vedere se i miei componenti hanno dei problemi dal web? dalla gestione periferiche l'unica che sembra aver problemi è proprio la scheda video... solitamente quando le ram hanno problemi il pc non dovrebbe emettere un suono?

Link to comment
Share on other sites

  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...