Jump to content

Router D-Link, dopo un paio d'ore di navigazione il led internet diventa rosso


Ichabodcrane17
 Share

Recommended Posts

Salve. Ho un router D-Link installato circa due mesi fa e finora tutto ok. E' da circa due settimane che dopo un tot ore di navigazione, il led internet diventa rosso e mi è impossibile visualizzare le pagine internet. Dopo cinque minuti si riconnette da solo. Perchè fa questo? Ho provato a mettere nell'impostazione interna del router (http://192.168.1.1) i dns server di OpenDNS | Internet Navigation And Security che sono 208.67.222.222 e 208.67.220.200; ma niente. Devo metterli anche nelle proprieta della connessione che si trova in pannello di controllo/ connessioni di rete/protocollo internet tcip/ip? Qualche altra soluzione?

Link to comment
Share on other sites

Scusate se non ho risposto subito. Il led che diventa rosso, come avevo scritto precedentemente, è quello sotto la voce internet. Quando diventa rosso, risulto connesso ala rete Lan, ma non visualizzo le pagine. Comunque ho messo i dns, che ho citato sopra, anche sulle proprietà della connessione da pannello di controllo, e sembra che va bene (prima i dns erano impostati su automatici). Voi dite che era questo il problema? Così ho letto in un'altra guida e ho impostato come descritto

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...