Jump to content
webking

i7 950 @ 4.00 GHz con vCore di 1,00 v!

Recommended Posts

Salve a tutti ragazzi,

 

credo proprio di aver beccato finalmente una cpu fortunata... è un i7 950 pazzesco, overclockato sulla Sapphire Pure Black X58 in maniera eccellente: sono a 4.00 GHz attualmente con tensione sul vCore di a malapena 1,00 V e VTT di 1,3 V. Il bello è che posso salire ancora moltissimo, sono andato su solo fino a FSB 170 mantenendo il moltiplicatore a x24... A quanto si piazzerebbe una cpu del genere?

 

 

Vi allego un primo screenshot, ovviamente ce ne saranno altri!

 

i88331_aaaa.jpg

Share this post


Link to post
Share on other sites


Nella norma, ma non ancora faccio le dovute misure perchè sto salendo ancora, ora sono a 4.400 MHz con vCore 1.1200.

Share this post


Link to post
Share on other sites

il risultato è notevole ma come osservato da jacopo a temp non è che sia tanto nella norma

Share this post


Link to post
Share on other sites

Sì in effetti è vero, ma c'è da considerare che:

1) Ho HT attivo

2) Ho disabilitato SpeedStep e risparmi energetici vari

3) Sono ad Aria

4) Temp esterna di 20 °C

5) La temperatura della CPU rilevata dalla scheda madre è di 62 °C in Full Load.

 

i88370_oc-1.jpg

Share this post


Link to post
Share on other sites

Allora ragazzi, nulla di fatto. Il problema è della mobo, ed è particolarmente grave. La Sapphire Pure Black che ho montato su sembra non impostare correttamente i valori di vCore che gli si danno da BIOS. In pratica imposto 1,000 V, ma quando faccio il boot il bios segna 1,2700 V. CPU-Z non legge correttamente il valore, infatti usando un voltmetro sui punti di lettura della mainboard riesco a confermare quanto riportato da bios. Praticamente ero convinto che il processore stesse funzionando ad 1,0000 V, ma era alimentato invece con una tensione di 1,270 V. Pazzesco, ho persino aggiornato il bios all'ultima versione ma nulla. Forse ho beccato la scheda guasta, o magari questo problema si manifasta solo con il mio processore, dubito che sia potuta uscire sul mercato una scheda madre per overclockers che abbia un problema del genere...

 

Vi posto un video per rendere meglio l'idea:

http://www.hardwareforyou.it/video/sapphire.avi

 

Avendo la scheda con l'obiettivo di recensirla, sono già in contatto con Sapphire, ho chiesto loro di mettermi in contatto con qualche ingegnere per capire come risolvere il problema. Davvero un peccato, stavolta pensavo di aver beccato una cpu assurda... :(

Share this post


Link to post
Share on other sites

Beh se lo avessi detto prima avrei risparmiato tempo :) ad ogni modo sono contento di essere riuscito ad individuare il BUG, ho già contattato Sapphire.

Share this post


Link to post
Share on other sites

per l'appunto stavo cercando di capire in base al dissipatore montato se quel vcore fosse stato reale.

 

con un dissi stock quelle temperature potevano quasi essere verosimili, ma con un buon dissipatore no.

 

ad ogni modo l'arcano è svelato :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...