Jump to content

AIUTO EVGA nforce 680i


Edoardo
 Share

Recommended Posts

Salve ragazzi ho un problemino e ve lo enuncio subito, praticamente prima avevo una p5wdg2 ws professional e il mio bel conroe e6600 lo mantenevo in daily a (400*9) = 3,6Ghz a 1,45Volt, poi la mobo mi si e' rotta e l'ho dovuta mandare in RMA e nel frattempo mi sono comprato un' EVGA e un conroe E6700, conoscendo le doti di overclock e volendo sfruttare il moltiplicatore a 10X del 6700 ero convinto di poter raggiungere i 4Ghz, ma purtroppo il 6700 in daily non mi super i 3,5Ghz e il bello che li raggiunge a Vcore default, ma anche a 1,5Volt dopo non ne vuole sapere di rimanere stabile. Di meglio c'e' da dire che ora le ram mi stanno lavorando a 1100Mhz 5-5-5-5 (di contro ai 1000Mhz 4-4-4-4 della scheda madre Asus), pero' incredibile ma vero avevo piu' prestazioni prima.

 

Mi sono detto cacchio, questo 6700 e' meno fortunato del 6600 proviamo il 6600 sulla EVGA e sopresa i 3,6Ghz con le stesse impostazioni della scheda madre Asus, non li vedo neanche dal binocolo.

 

Chi puo' aiutarmi? E' palese che sbaglio qualcosa io nell'impostare i parametri dal bios, forse perche' non so qualcosa di importante.

Grazie mille Edoardo.

Link to comment
Share on other sites

Il problema del 6700 e bello che spiegato ............... diciamo che ci sono pochi 6700 buoni e che han voglia di salire e strano a dirsi col molti a 10x che sarebbe ottimale non si iesce a sfruttare perche o le cpu non sono fprtunate o cmq non amanfo FSB alti

Per quanto riguarda le prestazioni devi essere un po piu specifico

in che ambito e piu veloce la asus.............perche tieni conto che a livello di prestazioni pure per adesso il 975x e ancora il chipset da battere

Cmq prova a spiegare meglio che tipo di prestazioni intendi

in ogni caso siccome ho la possibilita di avere sotto mano sia la W64 che la eVGA magari faccio qualche prova ............... potrebbe benissimo essere un problema del S.O.

in oogni caso la butto li ............ la eVGA e all'ultimo bios con la hotfix Sata installata??

Deos

Link to comment
Share on other sites

Grazie per la risposta, innanzitutto per prestazioni io intendo super pi 1mb, e benchmark sintetici come sandra e everest, per esempio nella larghezza di memorie in sandra facevo oltre 8000Mb/s mentre adessi faccui 7500Mb/s nonostante i 100Mhz in piu' rispetto a prima.

 

Per quanto riguarda il discorso del 6700 probabilmente hai ragione lui non e' tanto fortunato, ma anche il mio 6600 che prima si comportava egragiamente sulla asus ora non supera stabilmente neanche i 3,4ghz.

 

Per quanto riguarda il bios, l'ho aggiornato all'ultima versione, ma non so proprio cosa sia l'hotfix sata di cui parli e cmq non credo che sia quello il problema in quanto adopero un sistema di 4 athlas scsi 320 15k in raid0 con un controller scsi pci-express.

 

A vostro parere quale e' la migliore mobo per conroe? specie se si vuole puntare all' overclock? escludete la striker extreme che costa troppo, ciao e grazie.

Link to comment
Share on other sites

  • 2 weeks later...

Ciao ragazzi al momento ho sempre l' EVGA e vorrei cambiarla con una scheda piu' performante, che ne dite della P5W DH DELUXE, dai test online sembra essere quasi sempre davanti...

 

Oppure la P5W64 WS PRO? oppure ditemi voi, io devo fare overclock, il mio procio non sale sulla EVGA non riesco a capire perche'.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...