Jump to content

Carlo Alvaro

Members
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Carlo Alvaro

  • Rank
    Niubbo

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Ciao.. il BIOS l'ho aggiornato all'ultima versione disponibile sul sito e confermo che non ci sia nulla riguardo le ram. Rimane questo dubbio legato ad alta/bassa densità, a cui non so dare risposta (non conosco nemmeno la differenza e online ho letto tutto e il contrario di tutto). Posso dire che le mie hanno chip su entrambi i lati
  2. guarda domani partiranno con google meet, vedremo.. per fortuna anche la webcam è datata 😂 Comunque riesce ad assolvere al suo compito secondo me.. l'accanimento su questa ram è più mera curiosità che altro, perchè davvero non capisco come sia possibile che alcuni programmi la vedano ma il sistema no, pur essendo tutti i banchi riconosciuti.. temo che il problema del remapping sia il vero collo di bottiglia. I programmi di diagnostica la vedono perchè fisicamente è disponibile, ma la mobo non riesce a metterla a disposizione perchè non può rimapparla, per cui sono "a tappo". Qualcuno mi diceva che potrei comunque spremere qualcosa in più da questo pc sostituendo la scheda video, poichè windows 10 spreme molto, e secondariamente, nel caso, il processore.. in questo caso pensavo ad un e6700... Tutta roba che si trova a 10/20€, ma mi resta comunque il dubbio se ne valga la pena. Potrei anche pensare di reinstallare windows e office a 32bit, probabilmente recupero qualcosa..
  3. la scheda grafica esterna è una geforce 8400 gs da 512. non sono a conoscenza di una scheda interna... questa è la schermata di avvio
  4. Queste sono le schermate di CPU-z. Per assurdo sembra che oggi ne veda 4 (2+2), mentre il sistema continua a vederne 2.5 totali (sia dal menu di windows sia nella schermata di avvio della mobo. Mah
  5. Ciao, innanzitutto grazie per i suggerimenti. Acceso già fatto le prove con cpu-z, i moduli li legge correttamente entrambi, uno alla volta. Le ram sono identiche, appena acquistate in coppia, stessa marca. Leggendo qua e là mi sembra di capire che il problema sia l'assenza di remapping nel bios di questa scheda madre... Ciao, grazie per il suggerimento. Perdonami se ti dico che non sono certo di avere afferrato tutto al 100%.. mi reputo un utilizzatore non impacciato ma non sono proprio a mio agio con impostazioni del BIOS, comunque ora vedo di studiarmi tutto e capire. Per quanto riguarda la RAM, a bassa densità significa che deve avere chip solo su un lato? Perché queste effettivamente le hanno da entrambi i lati, magari posso cambiarle se mi dai conferma che con un altro tipo di RAM potrebbe funzionare. Nel caso hai suggerimenti su marca/modello?
  6. Buongiorno a tutti, mi chiamo Carlo. Nella necessità di dotare mio figlio di un PC adatto ad homeschooling ho rispolverato un vecchio pc di mio padre, parliamo di un Core Duo.Aveva su, originariamente,1 gb di RAM, single channel, ho guardato le specifiche della scheda madre (ECS > P4M890T-M2 V1.0B) e ho visto che supportava MAX 2x2gb DDRII 533 mhz, per cui le ho comprate a due lire ed installate. Idealmente volevo anche portare il processore a Pentium 4 3.00 Ghz (ma questa è un'altra storia).Il problema ora è che dei 4 gb di RAM installati il sistema me ne vede solo 2.5 (e quando dico sistema non intendo solo Windows, ma anche all'avvio, nella schermata nera della mainboard). Ho provato a togliere il flag da msconfig - opzioni di avvio - memoria massima (che comunque era, non so perchè, su 2560), così come ho provato a vedere se nel BIOS ci fosse l'opzione "REMAP Ram" ma non mi pare ci sia. Ho testato entrambe le memorie così come entrambi gli slot. Installate una alla volta, ognuna nel suo slot, mi vede regolarmente 2gb. Se le installo insieme, però non va oltre i 2.5. OS e CPU sono entrambi 64bit per cui non ci dovrebbero essere limitazioni da quel lato. Suggerimenti? Premetto che questo pc servirà solo per word, google classroom e basta praticamente, quindi non è che mi serva chissà che upgrade, ma almeno usare i 4gb che ho acquistato mi piacerebbe... Ho capito (anche se non sono certo) che potrebbe essere un problema legato all'assenza di remapping della ram nel menu del BIOS, ma se così fosse per quale motivo nel manuale c'è scritto che supporta fino a 4gb di ram DDRII? La scheda video è esterna. La cosa curiosa è che dalle specifiche di Windows (così come nella schermata di avvio) mi riporta 2,5 gb, mentre se faccio partire un software terzo (in questo caso ho provato Speccy) mi vede 4gb (anche se in single channel, mentre sono 2x2gb) Spero che qualcuno possa avere uno spunto interessante, a questo punto sono pure curioso! Grazie in ogni caso
×
×
  • Create New...