Jump to content

joequin

Members
  • Content Count

    13
  • Joined

  • Last visited

Community Reputation

0 Neutral

About joequin

  • Rank
    Niubbo
  1. ma funzionava perfettamente,dopo l'aggiornamento ha cominciato con questa noia
  2. Salve a tutti, possiedo un pc con questa configurazione: scheda madre Asrock 960GM-VGS3FX processore AMD 4130 Quad Core memoria 8gb DDR 3 scheda video GeForce 9500GT dopo aver terminato un'aggiornamento di windows 10 ho notato che il pc all avvio si blocca ,con precisione al comparire del logo azzurro, una volta premuto il tasto reset l'installazione procede fino alla completa apertura del sistema operativo. Questo fenomeno si verifica solo da pc spento non compare,come detto prima, in caso di riavvio del pc. Qualcuno puo' aiutarmi a risolvere questo problema Un grazie a tutti coloro che interverranno alla discussione
  3. Risolto, prendendo spunto da un post in rete dove si suggeriva di resettare il cmos, al riavvio gia' la prima schermata del BIOS rilevava 8gb come ,successivamente,windows
  4. qualcuno mi aiuta a capire perche' all avvio il BIOS vede 4 giga e nella schermata principale poi ne rileva 8 ???
  5. si ho salvatoe riavviato come richiesto per rendere effettive le nuove impostazioni posso riprovare
  6. fatto ma al riavvio son sempre 3,9 gb
  7. OK ,sono in dimensioni personalizzate...non so che numeri mettere in dimens. iniziali e dimens. massime mi puoi aiutare...grazie
  8. in effetti anche nerl manuale si fa riferimento a cio' ma come vedi sopra il mio e' un sistema a 64 bit
  9. Salve, ho un PC cosi' composto: scheda madre Asrock 960GM-VGS3FX processore AMD 4130 Quad Core memoria 8gb DDR 3 scheda video GeForce 9500GT il sistema operativo Win 10 rileva che sono installati 8gb di RAM ma tra parentesi dice che solo 3,9 sono utilizzabili. Vorrei sapere se e' possibile utilizzare anche i restanti 4, il bios e' stato aggiornato all ultima versione . Grazie a tutti coloro che onterverranno alla discussione
×
×
  • Create New...