Jump to content

trademark

Members
  • Posts

    8
  • Joined

  • Last visited

Everything posted by trademark

  1. salve a tutti, grazie per la risposta, ma avevo chiesto un programmatore economico (questo costa più di 100 euro...bello ma...) pensavo a qualcosa del genere qualcuno l'ha provato? se si, pregi e difetti? grazie saluti
  2. salve a tutto, sto continuando a leggere in giro soluzioni possibili per far resuscitare il pc... ho letto che è possibile collegare la scheda madre alla porta parallela solo se questa è provvista di una connessione che la mia non ha...ho letto anche che è possibile programmare direttamente il chip senza avere un programmatore (ma non spiegano come...o meglio io non l'ho trovato) voi avete sentito qualcosa del genere? in ultimo, nel caso volessi comprare un programmatore da 2 soldi quale farebbe al caso mio? (il chip della mia mobo è un winbond w39v040apz montato su zoccolo) grazie saluti
  3. salve a tutti, tom1 ti ho inviato un pm posto anche qui l'ulteriore richiesta (magari può essere utile a qualcuno) se ho un'altra mobo funzionante simile (775, ddr2, ecc non della stessa marca, ma dello stesso anno) con un chip bios con lo stesso socket nel caso scambiassi il chip per vedere se l'altra mobo si avvia combinerei un disastro (nel senso che rovinerei anche il bios della scheda funzionante)? attendo grazie saluti
  4. salve, purtroppo (come scritto anche nel mio primo post) ho fatto tutte le procedure descritte (anche quella suggerita da msi, tra le altre cose il bios l'ho recuperato per vie traverse perchè msi ha un programma per farti aggiornare il bios e non te lo lascia scaricare come file) comunque, ho scaricato il bios e salvato il tutto su floppy, ma il floppy proprio non vuole partire...l'unica cosa che parte è il lettore cd, ma non so come montare un'immagine che possa funzionare (e non so nemmeno se è solo l'alimentazione o, nel caso ci sia un cd con bios si metta a leggerlo) per il discorso della programmazione del chip del bios chi si offre (non avendo ne materiali ne conoscenze per farlo) è ben accetto, mi deve solo dire come posso procedere attendo saluti
  5. ola che accoglienza, grazie a tutti
  6. salve, se non riesco a risolvere il problema col bios a me servirebbe una mobo 775 ddr2 sata perfettamente funzionante, cosa mi proponi? e i prezzi? hai mica una mobo per un pavilion zd8130ea? e una scheda video geforce 8400mg (mxm) per un aspire 5520g? resto in attesa saluti
  7. salve a tutti, sono capitato in questo forum dopo aver fatto una ricerca, qui ci sono tantissime info in merito a bios e altro otre a presone molto esperte (ho letto alcuni post e ho capito che se c'è una soluzione al mio problema, la soluzione la posso trovare qui) ma veniamo al problema, ho una scheda madre msi PM8PM-V che mi è stata data perchè il proprietario diceva che il pc era lento, mi ha chiesto di aggiungere ram e aggiornare il tutto... ora con solo 512 mb di ram il pc anche se lento avrebbe dovuto funnzionare, invece dopo qualche minuto in internet si bloccava (si bloccava anche guardando brevi filmati)... siccome il proprietario aveva già comprato 2 gbdi ram ho tolto quella installata e messo i 2 nuovi moduli...il pc era troppo lento per 2 gb di ram, va beh ho preso un hd che uso per i test, l'ho formattato e ho installato nuovamente il SO da zero... ok tutto installato correttamente, cambio la risoluzione della schermo e il pc si blocca (stesso difetto che faceva prima)... ok allora tolgo proprio tutto ciò che potrebbe creare problemi e lascio solo hd e mobo, faccio qualche prova e non trovo più nessun problema, aggiorno i driver e il pc funziona molto bene... Continuo a navigare e ad usare il pc e di blocchi nemmeno l'ombra, penso sia la scheda video che causava i blocchi, vado sul sito di msi e aggiorno anche il bios, mi fa creare il floppy riavvio il pc a floppy inserito aggiorna il bios e fin qui tutto ok (operazione fatta altre volte con successo) poi il pc si spegne... riaccendo il pc ma lo schermo rimanero...panico...e che è successo? riprovo e deduco che qualcosa a livello di programmazione non deve essere andata come volevo...riaccendo, tolgo la pila, resetto il bios, nulla sempre schermo nero cerco in rete possibili soluzioni e dopo aver fatto varie prove finisco qui, provo tutto quello che è stato suggerito anche da voi, ma senza successo... ho collegato il floppy, ma all'avvio del pc non viene letto (nemmeno con la combinazione di tasti) l'unica unità che viene letta è il cd (ma non so se è solo l'alimentazione o cerca il cd...) cosa mi consigliate? avete qualche idea / soluzione? resto in attesa saluti
  8. Salve a tutti, sono un appassionato di informatica... sono finito qui perchè confido in voi per risolvere il mio problemino... saluti
×
×
  • Create New...